4 Replies Latest reply on Dec 17, 2013 9:10 AM by ather

    proplem of Graphics card & OpenGL

    ather

      I download a game PC but when i run it . it shows that ( requires support for OpenGL 1.4 or later ) . in the support page of game it said that ( OpenGL 1.4 support is required to run the game. If you have a modern video card and see this error, it’s likely due to the manufacturer-provided drivers which don’t have proper OpenGL support. ) and they put this link ( https://communities.intel.com/thread/42697 ) for solve problem . but I can't understand what Relationship of my problem and his problem . please guys help me T___T ..

      dxdiag information

      Device /

      Name : Mobile Intel(R) HD Graphics

      Manufacturer : ATI Technologies Inc.

      Chip Type : Intel(R) HD Graphics Family

      DAC Type : Internal

      Approx. Total Memory : 2838 MB

      Current Display Mode : 1366 × 768 (32 bit) (60Hz)

      Monitor : Generic PnP Monitor

      Drivers /

      Main Driver : mdx32.igd10umd32.igd10umd32

      Version : 8.830.6.1000

      Date : 27/01/2011 07:57:14 P.M

      WHQL logo'd : n/a

      DDI Version : 11

      Driver Model : WDDM 1.1