7 Replies Latest reply: Jan 10, 2014 4:28 AM by iain7391 RSS

WiDi on Samsung TVs

Graeth Community Member
Currently Being Moderated

I have a Samsung F6300 TV and have been trying to get the screen share working on it using a Fujitsu T902 with WiDi on W7.

The laptop cannot see the TV yet the TV's media player can view music, images and movies from the laptop through its own media player.

Seen some people who talk of success bridging allcast and widi and wanted to do that same with a smart TV without a WiDi adapter.

Cant downlaod the latest drivers from intel because the installer complains that the files have been futzed with by the OEM and cancels the install; so Im stuck with whats available on Fujitsu's website which they claim are the latest drivers.

  • 1. Re: WiDi on Samsung TVs
    joe_intel Community Member
    Currently Being Moderated

    Hello Graeth, as far as I can see the TV supports DLNA* but there is no mention of Intel® WiDi compatibility within its specifications. In this case I suggest you to try initiating a DLNA* connection from the TV according to the article below and make sure your firewall does not interfere.

     

    Intel® WiDi use with DLNA devices

  • 2. Re: WiDi on Samsung TVs
    Graeth Community Member
    Currently Being Moderated

    Well the list on the widi page said any F series TV be samsung and the link went to the page with my TV on it.

     

    But nope, tried it, still wont see it. When I try connecting from the TV side, not through the allcast (because that just on the receiving side) but through something on the TV called WiFi Direct, it sees the laptop and tries to initiate the connection, answer yes on the laptop and then the TV just says that it cannot connect. Firewall on, firewall off, doesn't change anything. Does it matter that I'm stuck using the 3.0.12.0 widi driver?

  • 3. Re: WiDi on Samsung TVs
    joe_intel Community Member
    Currently Being Moderated

    If you have Windows* 7 try updating your graphics and wireless drivers first.

    Then, after a system restart, attempt to update your Intel® WiDi software to any 4.x version.

     

    https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=22016

     

    https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=23428

     

    http://supportkb.intel.com/wireless/wireless-display/templates/selfservice/intelwidi/#portal/1026/article/16168

     

    In this case it does matter to update your software and if you get it installed try the native Intel(R) WiDi connection first. I would use DLNA* as a second option if possible.

  • 4. Re: WiDi on Samsung TVs
    Graeth Community Member
    Currently Being Moderated

    Thats what I was saying in my first post. I cant update my drivers with the latest release from intel because it gives me a message about 'some modifications from the OEM' and quits the installer. And when asked, my manufacturer (Fujitsu) claims the drivers on their website are the latest and do not plan to update them.

  • 5. Re: WiDi on Samsung TVs
    joe_intel Community Member
    Currently Being Moderated

    Do you get the same result if you simply try to update the Intel® WiDi software with your current graphics and wireless drivers? May I ask about your hardware configuration?

  • 6. Re: WiDi on Samsung TVs
    Graeth Community Member
    Currently Being Moderated

    Yup, been trying it for weeks over the break. Neither will update. (And not intel's problem but can't even update my bluetooth drivers for the same reason.) No help from fujitsu, just keep saying the drivers on their site are the latest. As for configuration, its just a Fujitsu T902, as far as configuration options go, I don't know. There weren't any options even for the type of wireless antenna. Just an i5(-3320 I believe) and intel HD 4000 graphics.

     

    I think at this point Ill spring for one of the external devices like the actiontec screenbeam or push2TV modules.

    Do you know if they are backwards compatible--since I can't use the latest WiDi Drivers?

  • 7. Re: WiDi on Samsung TVs
    iain7391 Community Member
    Currently Being Moderated

    Hi, I'm new on here and I think I have a similar issue, my HP Pavilion DV6 was running WiDi fine in November and I just came back from overseas to find that whenever I open the program it seems to crash. There is a text box appearing briefly but its too fast to read. I tried updating the drivers from this site but I get the same message as Graeth, something about the OEM being modified. Has this been the result of a Windows update package? this is highly annoying as it was working fine with my Samsung F4600 TV before. Sorry if this isnt the right place to post but I am keen to resolve this problem so I can interface my machines!

     

    Regards

     

    Iain

More Like This

  • Retrieving data ...

Legend

  • Correct Answers - 4 points
  • Helpful Answers - 2 points