1 2 Previous Next 19 Replies Latest reply on Aug 22, 2014 11:39 AM by lhill

    D54250WYK WIFI stops after a few min. Help!

    JeffT

      I just got a D54250WYK  -haswell I5 with 8Gb Crucial Mem, Intel 240Gb 530SSD, Centrino 6235AN wifi.

      I put on Win7 enterprise and have loaded all the latest drivers for the NUC.

       

      My sypmtom:  I connect with my wifi and everything seems well at first. Then after 2 to 5 minutes, I lose the connection and it doesn't see anything to connect to. If I do anything to access the wifi such as try to disable, it just hangs there. I have to reboot and then go through the same process.

       

      What I have tried:

          Made sure I had the latest drivers and the latest BIOS.

          Swapped for another 6235AN from another working 1st gen NUC.  No difference.

          I tried swapping the SSD from the other NUC, but it has Linux Mint on it and didn't like the video. I haven't yet tried updating the Mint.

          I took out 1 stick of memory. Same issue. swapped with the other stick of mem. Same issue.

          I put the SSD with Windows in the older NUC, along with the 6235an I originally swapped. This NUC runs just fine, no problems.

          I can connect to the wired Lan with no issue. I haven't tried the Bluetooth.
      So the issue seems to stay with the NUC unless its some driver difference between the two chipsets.

      Suggestions?

        1 2 Previous Next