3 Replies Latest reply on Aug 26, 2009 2:25 PM by EBshi

    3 CF-52 Toughbooks stuck at "ME Is Intializing"

    EBshi

      Hi,

      I have 3 Panasonic CF-52 Toughbooks that when I tried to provision gave me a PSK error. I then went into the BIOS to unconfigure the AMT to reset the toughbooks and after they rebooted it did ask me to unconfigure which I answered yes. The notebooks rebooted again but now when the intel management engine comes up, it just says "ME Is Intializing" followed by dots and straight to windows. With this happening, it won't allow me to provision the notebooks and now when I try to unconfigure the AMT again, it does not ask me to unconfigure. Contacting panasonic tech line just sent me to their engineers to look at my email but heard nothing from them as of yet about this problem.

       

      any way to fix this problem?

        • 1. Re: 3 CF-52 Toughbooks stuck at "ME Is Intializing"
          spabercr

          Hi EBshi, so we need some more information, specifically what BIOS version are you running and what MEBx verison is on the toughbooks. there are a couple of ways to try and completely clear the ME FW - the easiest one is to remove the battery and wall power for at least 5 seconds, this will tell the ME that a partial reset is requested, plug in the battery and wall power and boot up. see if it initializes correctly.

           

          The second way to reset the ME FW is to open the laptop to gain access to the CMOS battery, pull that  battery for at least 5 seconds (battery and wall disconnected again) now you have done a full ME reset and the PW /user name is admin/admin - then I recommend going to Panasonic and downloading the latest BIOS/FW combination. This should get you to a good starting point- there are many articles on provisioning in vPro expert center - depending on the management console I would review them prior to attempting to reprovision agian. The simplest one is called Remote Provisioning and can be accomplished by leaving the FW in its default state (admin/admin) with the latest FW you should be able to use the Set Up and Configuration Server (SCS) or an ISV that has SCS built in (LANdesk/SCCM) to automatically provision. good luck

          • 2. Re: 3 CF-52 Toughbooks stuck at "ME Is Intializing"
            josh.hilliker

            EBshi - please let us know the info from Sean.. I'm curious to hear more as I have worked on the panasonic vPro platforms.  

            • 3. Re: 3 CF-52 Toughbooks stuck at "ME Is Intializing"
              EBshi

              I ended up sending the 3 toughbooks to panasonic's tech support as they told me I had to remove the CMOS battery to clear the firmware and that it was easily done at thier location but they ended up replacing the motherboards on all 3 toughbooks as is when i got them back. They now work as they should so this is resolved. Thanks for trying to help.