10 Replies Latest reply on Jan 14, 2014 12:50 PM by ChrisM

    DZ77GAL-70K won't launch bios

    disturbedc0w

      My dad originally had this board in his machine with an i5 in it, but ended up switching to a different one so he gave it to me.

      I put in a i7-3770K and 2 x 4gb Crucial DDR3 1866

       

      It posts, it'll boot off USB, it runs memtest with no errors, but I can't get into the bios. If I hit F2 it says launching bios and then reboots. If I try to put it in configuration mode a blue screen comes up and tells me to put the jumper in the normal position. I tried updating the bios to 0064 (was 0063) but this did not fix the problem.

        • 1. Re: DZ77GAL-70K won't launch bios
          allan_intel

          Hi disturbedc0w,


          This problem might be related to the BIOS chip, try to update it to the latest but at this stage perform BIOS recovery to the latest version.

          This is 0066

          https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=22828&lang=eng&OSVersion=%0A%09%09%09%09%09%09%09%09%0A%09%09%09%09%09%09%09&DownloadType=BIOS

           

          Once you download the .bio file, place it onto an USB flash drive and remove BIOS jumper on the board.. and power back up.

           

          See here for instructions:

           

          http://www.intel.com/support/motherboards/desktop/sb/CS-023360.htm

           

          Thanks

          Allan.

          • 2. Re: DZ77GAL-70K won't launch bios
            disturbedc0w

            Successfully recovered to 0066 and I'm still having the same issue.

            • 3. Re: DZ77GAL-70K won't launch bios
              spearson

              Disturbed,

               

              The DZ77GA board has a "Back-To-BIOS" button on its rear panel (I/O shield). If you press this button (lighting it up), it will force BIOS setup to run on the next reboot...

               

              ...Scott

              • 4. Re: DZ77GAL-70K won't launch bios
                disturbedc0w

                With the back2bios switch on, after boot it says "Click-off the back2bios button and restart system to boot as normal."

                 

                I'm just about ready to order a different board, it seems like this one has lots of issues.

                • 5. Re: DZ77GAL-70K won't launch bios
                  disturbedc0w

                  I figured out the problem with some google-fu. Apparently the Intel NUC does the same thing if hooked up to the wrong device with HDMI. I switched displays (was using an old Toshiba 720P TV) and now it goes into bios fine. Pretty much the last thing I expected to be the issue, but it's working now.

                  • 6. Re: DZ77GAL-70K won't launch bios
                    spearson

                    Hhmmm, I've never seen this before. Here's what I want you do to:

                     

                    1. Unplug the system from the wall.

                    2. Remove the CR2032 Battery from the board.

                    3. Wait 15 minutes.

                    4. Reinstall battery.

                    5. Move BIOS Configuration jumper (labelled BIOS CFG) from the Normal position to the Config position.

                    6. Plug system back in and press power button.

                     

                    This should get you into BIOS setup. If it does, make sure you do a full Restore Defaults operation and that you exit with save...

                     

                    I just had another thought - this problem could be caused by a bad DIMM. have you tried using a different one?

                     

                    ...Scott

                    • 7. Re: DZ77GAL-70K won't launch bios
                      spearson

                      Ah, messages passing in the ether. Glad you caught this issue...S

                      • 8. Re: DZ77GAL-70K won't launch bios
                        ChrisM

                        I am experiencing the exact same issue with my new computer build using DZ77GAL-70K board.

                        I am running the latest BIOS version 66, have also tried 3 or 4 other previous versions of the BIOS without any luck. When pressing F2 for BIOS setup during POST I am not able to access BIOS using HDMI which is connected to a 55" LG TV . Tried with both the onboard HDMI and HDMI on a ATI 6790 pci-e card. If I plug a regular LED monitor in to the 6790 card with a DVI cable, it works perfectly fine...so why does this board have issues booting the BIOS over HDMI?

                         

                        I have tried clearing the CMOS by leaving the battery out for several hours, the boot-to bios button on the back, and BIOS configuration jumper with the same result for all, there is no way I can get the BIOS setup to work on HDMI the board just reboots if I try to access BIOS.

                         

                        Are there any fixes for this yet other than changing the monitor? Have never experienced this issue with any other board I have ever tried. Is it possible to set the Classic BIOS mode as the default setup? Maybe it is an issue with HDMI booting into the visual bios??

                        • 9. Re: DZ77GAL-70K won't launch bios
                          allan_intel

                          Have you tried testing with a monitor?

                          The BIOS screen natively supports 1024*768 as screen resolution. It may be that your TV does not support it.

                          I have tested several motherboards with same chipset and I have been able to access BIOS via HDMI.

                           

                          Allan.

                          • 10. Re: DZ77GAL-70K won't launch bios
                            ChrisM

                            Hello Allan,

                             

                            I have tried with a monitor using DVI port on external PCI express video card and yes it works fine, unfortunately for me, this is a bit of a pain because I only use a TV as my monitor for this computer. I understand since that is not the norm for a display there could be problems but I am wondering if any existing BIOS versions exist where resolutions other than 1024X768 are supported or if it will ever be included in a future release, or even a way to manually change in the BIOS what kind of resolution to use? I have used many other computers with different components to this same TV before using HDMI and never experienced this issue until the DZ77GA-70K board

                             

                            For now I need to carry a monitor over to my desktop anytime I need to change a bios setting or overclock..it works but...definitely not ideal.