6 Replies Latest reply on Jul 27, 2015 9:53 PM by nada1

    NUC i5 vPro problems


      Hi there!


      I just purchased an Intel NUC with the i5 ivy bridge chipset.  Specifically, DC53427HYE.  The most interesting aspect of this device to me is the Intel AMT feature.  I verified that this NUC has an Intel Core i5 3427U CPU, which, according to Ark, does in fact have vPro technology on board.


      I have two problems so far.


      First, entering the Intel MEBx configuration is *extremely* difficult.  I can get into the BIOS setup (F2), BIOS update (F7), and boot device selection (F10) quite easily.  But accessing the MEBx configuration via Ctrl-P is nearly impossible.  I have found that Ctrl-P works, about 1 in 100 times.  I've managed to get into MEBx a few times now.  It seems to be a very sensitive timing problem.


      Secondly, when I have managed to get into MEBx, the default password does not work.  I have tried, "admin", "qd,in", and "P@ssw0rd".  None of these are accepted.  I have reset the BIOS/CMOS by closing jumpers 1 and 2 next to the memory modules, and tried "admin" and "qd,in" once again.  No luck.


      I have updated the BIOS itself from the 4/25/2013 BIOS that it came with, to the 11/16/2013 version 0028.  Still no luck.


      Please help?

        • 1. Re: NUC i5 vPro problems

          Okay, I've managed to solve this myself.


          As it turns out, the keyboard at boot is set to have NumLock enabled.  Which, frankly, is kind of retarded.


          So when I was typing the password 'admin', I couldn't tell since each of the five characters were obscured with '*', but MEBx was receiving 'ad05n'.  Which is clearly wrong.


          Quite frustrating.


          So the work around, in case anyone else experiences this, is to turn NumLock off (forcibly) as soon as you enter MEBx.  Note that I'm using a Thinkpad USB keyboard. 

          • 2. Re: NUC i5 vPro problems

            Nice to know you got over the password issue in your system. Thank you for sharing this feedback.


            Now, are you still seeing the other issue you mentioned in which you cannot get to the MEBx via Ctrl+P?

            • 3. Re: NUC i5 vPro problems

              That's actually the same problem as well.  The 'P' key is '*' when in NumLock.  There must be a very tiny fraction of a second at boot, just before post, where the keyboard switches out of NumLock, and Ctrl-P worked for me that 1/100 times.


              I find I can get into MEBx reliably if I very quickly but deliberately:

              1) turn the NUC on

              2) Wait for the Intel NUC logo

              3) Quickly turn off NumLock

              4) Press Ctrl-P


              I remember in old school BIOS ~10 years ago there was an option whether to boot with NumLock on or off.  It would be very nice if Intel Visual BIOS added that as a feature.


              It would also be very helpful if the MEBx interface showed the character you typed for a split second before masking it with an asterisk.  Or, if there was any sort of a scratch pad inside of MEBx so that I could see what characters I'm typing.  I've seen others with similar problems, with UK or other non-US keyboards.

              • 4. Re: NUC i5 vPro problems

                Alright, just wanted to confirm.

                I will make sure your comment reaches the proper department for future consideration.

                • 5. Re: NUC i5 vPro problems

                  @diego_intel:    My D54250WYK has just arrived, and first problem I experienced when installing Win7 Pro was when it asked me to type a User Name, then a PCname for network.   I couldnt understand why the keys I was entering were incorrect, and also being echoed to both fields.  In the end I had to putup with defining names I didnt want, just to continue the install.  Once Windows install complete, I had the same problem when trying to Create a 'Drivers' folder to save the NUC drivers in.   As the Windows DVD came from Germany, I wondered if it was not recognising my UK keyboard so sent them an email to ask if it is truly a UK DVD (and why the supplied KEY wasnt accepted!).   It was only when next morning I had time to type out a keyboard mapping in Notepad, it dawned on me the numeric pad was mapped into the keyboard centre !    Maybe my system installs the last 15 years have been lucky, but I dont recall any of them booting with NUMLOCK set.  Maybe in days of Win 3.1 seem to recall having to go into BIOS setup to disable the numlock.  So I confidently think I have the answer and go into the NUC BIOS, but nowhere can I find a setting for it !  Google the web which brings me to this post to see I am not the first to ask where is the BIOS setting.   I think this must trip a lot up, and its so yuck to have to manually disable numlock each time one switches on.   It surely must be a tiny minority who use numloc, so it should be an easy update to your BIOS to just set the KB without numlock to cater for the majority, to save you having to introduce an extra UI feature ?

                  • 6. Re: NUC i5 vPro problems

                    I've found the setting in BIOS.  But not the tradiational way.


                    Up at the top, do a search for numlock.  Then add it as a favourite.


                    Once added as a favourite, click the star (favourties) and you will see it there as Unknown>Intel Board > Numlock status.  I had to click about 5-6 times then down arrow but finally it switch from ON to OFF.   Saved the changes and rebooted.  No more Numlock!