1 Reply Latest reply on Nov 28, 2013 9:38 AM by joe_intel

    Intel Centrino Advance N-6235

    Dracoto

      I have a problem with this

      • Intel Centrino Advance N-6235
      • Model: 6235SNHMW

       

      At first wifi was disable and I couldn't enable it.

      I tried to reinstall the latest driver from intel webiste but it didn't solve the problem.

      So I decide to reformatted and install my system.

       

      After the new installation the device couldn't be found in the device manager anymore.

      The only thing that seems to work is Bluetooth which doesn't make any sense to me since it uses the same card.

      Bluetooth driver can be install and functioning unlike wireless connection.

       

      Does anyone know how to fix this issue? or do you have any suggestions for me to buy new card with the same physical.

      I am using this wireless card in my laptop.

       

      PS. I ran Wifi manaul dianostic and I receive this message in hardware test.

      "Failed : Wireless hardware is not bound to transport driver"

       

      Thank you