6 Replies Latest reply on Nov 28, 2013 11:48 PM by OlleR

    Problem installing windows on D54250WYK

    OlleR

      Edit: Solved by using different media, read further down about it

       

      I'm having problem installing my newly bought Intel NUC D54250WYK. When I get to the step where files are installed on my computer I get the error "Windows cannot install required files. File may be corrupt or missing. Error code 0x80070570".

      error-code-0x80070570.jpg

       

      After some googling, it seems like most people with this error has got a faulty RAM.

       

      This is my setup:
      -Intel NUC D54250WYK
      -2 x Crucial 4GB DDR3 PC-12800 1600MHz CL11 (CT51264BF160B) (SODIMM) (as refered to  as "tested" on http://www.intel.com/support/motherboards/desktop/sb/CS-034475.htm)
      -INTEL 525 SERIES MSATA SSD 240GB

       

      I have tested the RAMs using MemTest86+, running for like 3 days without errors (both RAMs in place)

      The computer is working when booting Linux from a USB-stick (not installing it on SSD)

      I have tried:
      -Using only RAM1 in lower port
      -Using only RAM2 in lower port
      -Using only RAM1 in upper port
      -Using only RAM2 in upper port
      -Booting from 2 different USB-sticks
      -Booting from DVD (USB)
      -A combination of the above for (64 bits): Windows 7 Pro, Windows 8 Enterprise, Windows 8.1 Enterprise, Windows 8.1 Pro - All from MSDN, using Microsofts own "Windows 7 USB/DVD download tool"
      -Upgrading BIOS to version 21
      -Booting using EFI and "the old BIOS"

       

      I'm stuck here, feels like I need to exchange some of the components but don't know which

       

      Edit: Why is this post not showing on the first page as new content?

       

      Edit2:

      Tried changing SATA setting in BIOS to RAID after some googling. Still same problem

      Tried connecting another hard drive to SATA port and install on that. Still same problem

      Installed Linux Mint and that is working just fine...