3 Replies Latest reply on Dec 4, 2013 12:27 PM by kevin_intel

    DH87RL 3 Beep POST After BIOS Upgrade

    Paul Morris

      Hi,

       

      I have a DH87RL board that I have sat on a test jig. Initially it started fine (multiple times) and posted to boot screen.

       

      As is my habit I downloaded the latest BIOS to flash prior to installing into a chassis. After flashing ( 0322 from memory) the bare board no longer boots and just give a 3 beeps (memory issue I believe). The memory is DDR3 PC3-12800 • 9-9-9-24 • Unbuffered • NON-ECC • DDR3-1600 • 1.5V • 512Meg x 64 (http://www.crucial.com/store/partspecs.aspx?imodule=BLS4G3D1609DS1S00) 2 sticks in slots in DIMM slot 1 and 2.

       

      I have tried other memory with no success, as the board worked fine with memory prior to BIOS update and seeing that that there are many BIOS related issues on the DH87RL I wondered if the BIOS update could be the cause ?

       

      No amount of battery removing or jumper changing is fixing the problem, I am trying to recover back to an earlier BIOS from USB stick but the board is not seemingly going past the 3 beeps.

       

      Is there another way of forcing the BIOS back ?

       

      Thanks for any help...