5 Replies Latest reply on Apr 5, 2014 11:45 AM by khaled007

    Intel Rapid Storage Technology - Unknown Error - Unable to reinstall/uninstall/run

    TheACN

      Hi,

      I have the latest Intel RST and it was running just fine until couple days ago. I see the icon on notification area and it says service is not running. When I try to open RST, I receive an error with message "An unknown error occurred while running this application. If the problem persists, please restart your computer or try reinstalling the application."

       

      So I restarted and nothing changed. I tried reinstalling and I got this: "The setup program ended prematurely because if the following error: Fatal error during installation."

       

      When I try to uninstall, I get the same error.

       

      I booted into safe mode, activated "Windows Installer Service" and tried reinstalling/uninstalling again and it does not work. Same error. Disabling Kaspersky antivirus doesn't change anything.

      So I can't fix it, can't run it, can't uninstall it.

       

      Does anyone know what I could try to make it work again? Am I missing something?

       

      Log files are attached.

       

      Thanks,

       

      Info on my system:

      Core i7 4700 Haswell

      1 TB HDD (got one brand new 240GB Intel 530 SSD, will migrate as soon as I fix this RST issue)

      Windows 8.1 64 bit

      Latest drivers overall / all windows updates are done

      Intel RST version 12.8.0.1016

      Intel ME 9.5.15.1730