0 Replies Latest reply on Nov 25, 2013 10:04 AM by chilisoftware

    Cannot get 82567LM Driver to work in Server 2008

    chilisoftware

      Lenovo W500 Laptop. Fresh install.

       

      Last Device Manager error. Downloaded 2008 driver from Intel Download Center as the Lenovo driver was not sufficient.

       

      Since you cannot paste in this post its almost fruitless to type all of the error info but hopefully some of this may point to a potential problem.

       

      Error:

      "This device is not configured correctly. (Code 1) There is no driver selected for the device information set or element. To reinstall drivers for this device, click reinstall driver."

       

       

      This 're-install' fails as driver not found, when browsing to the extracted file PROWinx64.exe.

       

      Device Manager Hardware ids:

      PCI\VEN_8086&DEV_10F&REV_03

      PCI\VEN_8086&DEV_10FS

      PCI\VEN_8086&CC_0200000

      PCI\VEN_8086&cc_0200

       

      Intel(R) 82567LM Gigabit Network Connection

       

      When attempting to run the INTEL(R) Windows 2008 x64 driver it fails with "Cannot install drivers. No Intel(R) Adapters are present in this computer."

       

      Trying the same extracted DXSetup executable of this ProWinx64.exe driver on a Windows 7 Ent x64 it runs fine. Originally - If you try to run the Lenovo packaged 7vrv22xx_v64 executable (82567LM Win7 x64) it is stated successful but does not ever clear Device Manager.

      Any help would be great!

       

      Thanks,

      Michael