3 Replies Latest reply on Jun 30, 2009 2:03 PM by Aryan2411

    D845EPI USB problem

    deloa

      Hello, i have a desktop board D845EPI, i have to reinstall everything due a virus. Everything was going fine, but after i installed BIOS VA84510A.86A.0056.P20.EB.EXE, all USB devices stop working. Do you know why?, Could you help me? Thanks

        • 1. Re: D845EPI USB problem
          Aryan2411

          Hello there,

           

          To be honest, i have seen this issue only with not up-to-date windows.

           

          So here are what i have tried and it worked for me:

          - re-install the windows on the formatted drive
          - update the service pack.
          - install lan driver from the board download page.
          - update the windows.
          - then install the rest of the drivers from the board download page.

           

          All the best,

          Regards,
          Aryan

          • 2. Re: D845EPI USB problem
            deloa

            Hello Rajiv,

             

            I found the answer. Due i installed a new BIOS version, the USB parameter was set to Disable by default. So, i entered to the BIOS and enabled USB use and that was all. Now i have all my USB devices working.

             

            Thank you a lot for the help Rajiv. I will consider you comment if i see again this problem in the future.

             

            Regards.

            • 3. Re: D845EPI USB problem
              Aryan2411

              Hello Deloa,

               

              I am glad that you managed to find a fix at least. Actually, i have read about the new bios, i did not mention about it, because i thought you had already the latest bios installed. But i did not know that it was set to disable by default, as this is not the case for the new boards.

               

              All the best,

               

              Regards,

              Aryan