1 2 Previous Next 26 Replies Latest reply on Aug 21, 2014 4:17 PM by joe_intel

    Intel® NUC Kit D34010WYK Power Button

    Selene

      The power button on my NUC decided to stop working one day, and I'm not exactly sure why. For me, I use a Harmony 900 remote with a Microsoft IR profile, and the CIR sensor correctly starts up the NUC, but I'm a bit worried why I can't start the device by pressing the button on top of it. When I press the button while the devices is on, it works as intended. It is only when it is off that nothing seems to happen, so I don't think? it's mechanical. I've tried unplugging, replugging, different OS (not that that would matter), and still unable to get the power on any way other than WOL/IR.

       

      Other users have reported the same problem in another forum.

       

      One mentioned (changes in the bios) "On someone's advice I enabled deep s4/s5 to accomplish shutdown. This was working but I couldn't start with the remote, only the button. Then I tried suspend on shutdown and it wouldn't close up. I've since unselected deep s4/s5 but can still only startup from wake on lan."

       

      This happens still after a full bios update. Any ideas?

        1 2 Previous Next