3 Replies Latest reply on Nov 26, 2013 11:46 AM by sylvia_intel

    Is there a fix for hang on startup with USB 3.0 external drive connected?

    DaveTheWave

      Hi,

       

      I am new here.  I hope I am posting in the right place.

       

      I have a system using DP67DE Mobo with Samsung 840 Pro SSD mounted internally as the boot drive, running Win7u.  It boots normally as long as I  don't have my Seagate 3 TB USB 3.0 drive connected to the USB 3.0 port on the rear.  If the Seagate drive is connected to the USB 3 port, the boot fails at the Intel splash screen before the BIOS function keys (F2, F7, F10) appear on the screen.  The system just cycles forever trying to boot.  But if the Seagate drive is connected to the slower USB 2 port it boots normally.  I have tried both changing the boot drive order and disabling boot from USB drives but that doesn't help.

       

      I read in earlier message DQ77MK mobo hangs on startup with USB 3.0 device connected that as of April 2013 the problem was recognized and being worked on.  Is there a patch or driver update or some solution that I can apply?  Are there any workarounds other than either reconnecting the USB backup drive every time I reboot, or leaving it in a USB 2 port and not getting benefit of its full speed?

       

      Thank you

      David