1 Reply Latest reply on Nov 21, 2013 10:52 AM by joe_intel

    How to disable 802.11n Mode?

    Chongzhao

      I bought a DELL XPS 12 with Intel® Dual Band Wireless-AC 7260, but the wireless adapter can't connect to wireless router and shows "Limited Network". I tried to download and install the latest driver for windows 8.1 form Download Center, but still the same error. I want to disable 802.11n but can't find anywhere to disable the 802.11n Mode.

        • 1. Re: How to disable 802.11n Mode?
          joe_intel

          If your network connection icon indicates “Limited connectivity”, this means you are most likely connected to the router, so the questions are: Do you receive a valid IP address? Do you receive internet connection?

           

          Please consider the following suggestions:

          • Verify you are getting a valid IP address in CMD with the "ipconfig" command. Uninstall the wireless driver from device manager and restart; there is no need to delete the software. Restart all network devices at the same time.
          • Check your IP and DNS settings on the wireless adapter and the router. You may want to check if both are set up correctly for DHCP or static values.
          • The security encryption settings in both the computer wireless profile and the router should match. Additional security settings on the router may limit the connection or block internet access.
          • Security software such as antivirus or firewall may also cause the issue.
          • Update your router’s firmware for better compatibility.

           

          Intel´┐Ż Wi-Fi Products; What are the advanced Wi-Fi adapter settings?

           

          Wireless Networking; How do I improve my 802.11n wireless performance?