5 Replies Latest reply on Nov 21, 2013 8:29 AM by lhill

    DCCP847DYE won't POST after SSD install

    80286

      Kit purchased new from Amazon. Had been sitting at W7 install from USB stick but no storage.

       

      Obtained new Intel 525 Series SSDMCEAC120B301. Rebooted but W7 did not see drive. BIOS also didn't appear to see the drive but I am new to it and am not sure what it should have shown or if there was a routine that needed to be done to see it.

       

      After a few reboots I removed the card and rebooted. I noticed the card was very hot.

       

      NUC will not boot or POST. Have tried removing all cables, power etc. With power on there is a green LED glow inside the chassis I can see and it is solid.

       

      With network cable plugged in the LED shows activity.

       

      No lights turn on the USB keyboard.

       

      Unit will not power back off through the power button even if held down for more than a minute. AC must be pulled.

       

      Have tried to clear BIOS setup. No help.

       

      Right now all components not included with the kit are removed and it is behaving the same.

       

      Please advise.

        • 1. Re: DCCP847DYE won't POST after SSD install
          lhill

          Hello 80286.

           

          It appears that you are experiencing the classic symptoms for the overheating issue described here: http://www.intel.com/support/motherboards/desktop/sb/CS-034326.htm. You can request a thermal pad kit for your Intel NUC that should take care of the problem.

           

          Regards,

          Lois H.

          Intel

          • 2. Re: DCCP847DYE won't POST after SSD install
            80286

            I neglected to mention that the unit was powered down and removed from AC for 12 hours. It was cold when re-tested this morning.

             

            Unless there is some thermal protection disallowing a restart, it would appear to be another problem.

             

            Since the unit will not boot, I an unable to make adjustment to the fan speed. If there is a protection method preventing boot, I do not see how to restore it in that article.

             

            thx

            • 3. Re: DCCP847DYE won't POST after SSD install
              lhill

              Hi,

               

              It sounds like you do have a defective unit that needs to be replaced. The quickest way to get a replacement would be through your place of purchase.  If that is not possible, you can send an email to Intel Customer Support (http://www.intel.com/support/mailform/desktop/nuc/emailsupport.htm) for further assistance.

               

              When requesting warranty replacement, you will need to include the following information:

              NUC model
              Serial number and SA Number (found on a barcode label on the bottom of the chassis)
              Shipping information
              Phone number
              Email address

               

              Also, please also reference this community thread for the warranty agent to review.

               

              Regards,

              Lois

              • 4. Re: DCCP847DYE won't POST after SSD install
                80286

                Here's an update with a new unit. On first boot Windows 7 Setup saw the SSD but reported it as 0 size and 0 free. Reboot showed BIOS reporting the drive there.

                 

                I reseated the SSD but after that it never showed back up in the BIOS.

                 

                The heat thingy is on the inside cover on this unit where it wasn't on the 1st. There's also a black piece of tape that I'm not sure what to do with.

                 

                I flashed the BIOS to 46 and cleared the BIOS but SSD still will not show. I'm wondering if this device may be a root cause of all the problems.

                 

                Is there anything else that can be done or is it time to assume the SSD is bad?

                • 5. Re: DCCP847DYE won't POST after SSD install
                  lhill

                  Hi,

                   

                  Yes, I agree with your conclusion that it's not the NUC, but the SSD that is likely defective. The black tape you see is supposed to be wrapped around the wireless antennas inside the chassis. You can just throw it out - it doesn't need to stay.

                   

                  Regards,

                  Lois