4 Replies Latest reply on Dec 2, 2015 4:22 AM by knighteousness

    Why can I not play Minecraft with HD 4600 graphics?

    MexicanPombear

      My GTX 670 broke recently, so I am using my the HD 4600 graphics on my i5 4670 to play games, but Minecraft does not work. The error message is:

       

       

      ---- Minecraft Crash Report ----

      // This is a token for 1 free hug. Redeem at your nearest Mojangsta: [~~HUG~~]

       

       

      Time: 16/11/13 20:13

      Description: Initializing game

       

       

      org.lwjgl.LWJGLException: Pixel format not accelerated

        at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)

        at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)

        at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:244)

        at org.lwjgl.opengl.Display.createWindow(Display.java:306)

        at org.lwjgl.opengl.Display.create(Display.java:848)

        at org.lwjgl.opengl.Display.create(Display.java:757)

        at org.lwjgl.opengl.Display.create(Display.java:739)

        at azd.Z(SourceFile:367)

        at azd.e(SourceFile:689)

        at net.minecraft.client.main.Main.main(SourceFile:103)

       

       

       

       

      A detailed walkthrough of the error, its code path and all known details is as follows:

      ---------------------------------------------------------------------------------------

       

       

      -- Head --

      Stacktrace:

        at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)

        at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)

        at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:244)

        at org.lwjgl.opengl.Display.createWindow(Display.java:306)

        at org.lwjgl.opengl.Display.create(Display.java:848)

        at org.lwjgl.opengl.Display.create(Display.java:757)

        at org.lwjgl.opengl.Display.create(Display.java:739)

        at azd.Z(SourceFile:367)

       

       

      -- Initialization --

      Details:

      Stacktrace:

        at azd.e(SourceFile:689)

        at net.minecraft.client.main.Main.main(SourceFile:103)

       

       

      -- System Details --

      Details:

        Minecraft Version: 1.7.2

        Operating System: Windows 7 (amd64) version 6.1

        Java Version: 1.7.0_40, Oracle Corporation

        Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation

        Memory: 101250856 bytes (96 MB) / 126877696 bytes (121 MB) up to 954728448 bytes (910 MB)

        JVM Flags: 2 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx1G

        AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used

        IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0

        Launched Version: 1.7.2

        LWJGL: 2.9.0

        OpenGL: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread.

        Is Modded: Probably not. Jar signature remains and client brand is untouched.

        Type: Client (map_client.txt)

        Resource Packs: []

        Current Language: ~~ERROR~~ NullPointerException: null

        Profiler Position: N/A (disabled)

        Vec3 Pool Size: ~~ERROR~~ NullPointerException: null

        Anisotropic Filtering: Off (1)

       

      ______________________________________________________________________________________________

      I have updated my drivers and have no idea what the problem is or how to fix it.... please help me?

       

      Thanks in advance