2 Replies Latest reply on Nov 16, 2013 12:29 AM by T.N.Senthil

    DH67CL LAN Drivers will not install

    Armetus945

      Hi all, I am new to these forums. I can usually figure this stuff out on my own but I cant figure out what the deal is here.

      My board is a DH67CL, the issue im having is the LAN drivers, will not install. device manager tells me that every driver for LAN, (ive used all of them included on the disc, and downloaded from intels website) and all automated installers tell me that there is no intel LAN. OS is Windows Server 2003 R2 x64 (emphasis on the x64) Enterprise. Ive had this board for over a year now and have not had this happen when using any OS above 2003 (NT 5.2). Windows 7/2008 and up installs the LAN driver on its own without me needing to download them. I have windows 8.1 pro installed on this board as well and it also installed LAN on its own. I am able to use the computer as I have a wireless card installed, but I need the built in ethernet port to be useable under 2003. the hardware ID is

      PCI\VEN_8086&DEV_1503&SUBSYS_20038086&REV_05

       

      Thanks in advanced for any help.

        • 1. Re: DH67CL LAN Drivers will not install
          joe_intel

          Please note the official supported operating systems are listed for this model under Discontinued Boards in the link below.

           

          Desktop Boards; Supported operating systems

          • 2. Re: DH67CL LAN Drivers will not install
            T.N.Senthil

            You can try the following which is for 61CR on Server 2008. May work for 67CL as well.

             

                Install LAN Driver for Windows Server 2008 R2 on Intel DH61CR Motherboard

             

            How to Install LAN Driver for Windows Server 2008 R2 on Intel DH61CR Motherboard:

             

            With the bundled Driver DVD

             

            Copy the contents of DVD to desktop and edit

            \Software\Drivers\LAN\PRO1000\Winx64\NDIS62\e1c62x64.inf

             

            ++++++++++++++++++++++++++++++++++++++++++++++++++

             

            [ControlFlags]
            ExcludeFromSelect = \
                PCI\VEN_8086&DEV_1502,\
                PCI\VEN_8086&DEV_1503

            [Intel]

            [Intel.NTamd64.6.1.1]
            ; DisplayName                   Section              DeviceID
            ; -----------                   -------              --------
            %E1502NC.DeviceDesc%            = E1502.6.1.1,       PCI\VEN_8086&DEV_1502
            %E1503NC.DeviceDesc%            = E1503.6.1.1,       PCI\VEN_8086&DEV_1503

            [Intel.NTamd64.6.1]
            ; DisplayName                   Section        DeviceID
            ; -----------                   -------        --------
            %E1502NC.DeviceDesc%            = E1502,       PCI\VEN_8086&DEV_1502


            +++++++++++++++++++++++++++++++++++++++++++++++++++

            remove entries from ExcludeFromSelect
            and copy

            %E1503NC.DeviceDesc%            = E1503.6.1.1,       PCI\VEN_8086&DEV_1503

            to entries in [Intel.NTamd64.6.1]

            +++++++++++++++++++++++++++++++++++++++++++++++++++

            Saving the .inf file should be like this:

             

            [ControlFlags]
            ExcludeFromSelect =


            [Intel]

            [Intel.NTamd64.6.1.1]
            ; DisplayName                   Section              DeviceID
            ; -----------                   -------              --------
            %E1502NC.DeviceDesc%            = E1502.6.1.1,       PCI\VEN_8086&DEV_1502
            %E1503NC.DeviceDesc%            = E1503.6.1.1,       PCI\VEN_8086&DEV_1503

            [Intel.NTamd64.6.1]
            ; DisplayName                   Section        DeviceID
            ; -----------                   -------        --------
            %E1502NC.DeviceDesc%            = E1502,       PCI\VEN_8086&DEV_1502
            %E1503NC.DeviceDesc%            = E1503.6.1.1,       PCI\VEN_8086&DEV_1503

             

            ************************************************************************

            Reinstall the LAN driver pointing to the edited installer files in desktop