0 Replies Latest reply on Jun 26, 2009 1:28 PM by micma18

    Express Bios update not working in RAID mode

    micma18

      I have an open support case for about a year now, and still no usefull solution has been found…

      Story started with my DP35DP board, which when shutdown from windows, rebooted after some time. In more detail, when shutdown, the windows shutting down normally and black screens, but fans and power lights remain on for a couple of minutes. Then system shuts off completely. ~10 sec. later it starts up again…?

      I run the board in RAID mode, with disks in RAID5 mode. And I suspect this triggers the issue?

      The board has been replaced under the advanced warranty replacement program, but problem persists!

      I updated the BIOS to latest version at the time (ver. 484). And this is where the main problem is, because none of the Intel main boards of my knowledge can use the Express Bios update program, when using the RAID mode (possibly any kind of AHCI).

      In BIOS start up screen, when it should start updating BIOS, it just displays a couple og error messages. Something like: “CMOS checksum error. Press any key to continue”.

      When entering Windows, it displays the “BIOS was updated successfully” dialog??? (but it is not).

       

      Then I wanted to make a bootable cd, from the ISO image Intel supplies. But then again, it doesn’t run in any kind of SATA cdrom drives…? (General error applying for all Intel boards of my knowledge)

       

      Not that I have any idea of that the rebooting problem has been fixed, but I would really like to try updating the BIOS to latest version…

      I wouldn’t really like to risk destroying my RAID array, by setting the mode to IDE, but anybody has an idea of a solution would be very welcome?

       

      And of course, if anybody know how to fix the rebooting problem, this would be even better!! :-)