2 Replies Latest reply on Feb 20, 2014 6:20 AM by TKremer

    Problem provisioning AMT Version 5.0.1 and earlier

    TKremer

      Hello around.

       

      We managed to set up our OoB Managment with SCCM 2012 SP1 on a Windows Server 2012 some time ago.
      Now we got a little problem, perhaps someone can point me the right direction.
      I can discover and provision clients with AMT Version 5.2.1 and up without problem but when i try to
      discover a client with Version 5.0.1 or earlier i get a TLS handshake error. We found out, that the communication over port 16993
      seems to be the problem, but the other clients also use this port and work great. The clients are in the same IP subnet, we checked
      Firewall and IPsec-Rules but provisioning dosen't work.


      I tried to provision with Intels SCS Console and the ACM_Configure but get the same error here. (Certificate Template was modified before)
      Also Version 5.2.1 works fine.
      Now I was wondering if there is  a list with things that have changed between Version 5.0.1 and 5.2.1. Perhaps we can isolate the problem.

       

      Normaly provisioning shouldn't work for any Client if it is a certificate or network problem.
      Any help or suggestions?

      Thank's in advance.
      Thomas