1 Reply Latest reply on Nov 12, 2013 8:55 AM by sylvia_intel

    DX58SO Smackover Pcie 2.0 ports not working

    Vo_Danh

      On the lastest BIOS 5600.

      I have an ATI 7790 connected to the primary PCIE 16x video port.

      The secondary PCIE 16x port is only showing up at 2.5 GT/s for my Nvidia GT240.

      The top port which is supposed to be a PCIE 2.0 4x port will not show up as 5 GT/s for my Asmedia 1061 SATA III controller.

       

      If I take out the secondary video card and put the controller into that port it will then show up at 5 GT/s.

       

      Yes I am aware that I will only get 5GT/s instead of 6GT/s of a real sata III port.

      Yes I am aware that I lose some 4k read/writes on my ssd but gain in sequential read/writes.

       

      This board also refuses to boot when theres a usb thumb drive connected ( i've tried about 5 different brands ) set up to be bootable or not. Interesting the 1TB external USB drive seems to work just fine. This leads me to believe its a power related issue.

       

      This board has never let me sleep/hibernate and wake correctly if overclocked. I can only go up to 150 from the stock 135 to still be able to wake. Any higher overclocking results in it not being able to wake up.

       

      This board used to randomly lose connection on the LAN port, at first from waking up, but that was fixed from a bios update, but would still lose connection on the ethernet after a while on windows 7, I had to mess with alot of different drivers and might have solved the problem later on. I haven't seen the issue in windows 8.

       

      Anyone had success using the PCIE 4x slot at 5 GT/s ? The board technical notes seem to suggest its a PCIE 2.0 4x port while the two 1x ports are PCIE 1.0a.

       

      Main page description shows : Intel® Desktop Board DX58SO

      Expansion capabilities
      • One PCI Conventional* bus add-in card connectors (SMBus routed to PCI Conventional bus add-in card connector)
      • One primary PCI Express* 2.0 x16 (electrical x16) bus add-in card connector
      • One secondary PCI Express 2.0 x16 (electrical x16) bus add-in card connector
      • One PCI Express* 1.0a x16 (electrical x4) bus add-in card connector

       

      However available configurations link shows :

      Expansion Options
      PCI Support   1
      PCIe x1 Gen 2.x   2
      PCIe x4 Gen 2.x   1
      PCIe x8 Gen 2.x   0
      PCIe x16 Gen 2.x   2

       

      Which implies all parts are Gen 2 ( PCIE 2.0 )

       

      And Technical Produc Specifications PDF shows:

      Expansion

      Capabilities

      •  One PCI* Conventional bus add-in card connector (SMBus routed to PCI

      Conventional bus add-in card connector)

      •  Two PCI Express 2.0 x16 bus add-in card connectors

      •  One PCI Express 2.0 x4 bus add-in card connector

      •  Two PCI Express 1.1 x1 bus add-in card connectors

       

      Which imples the x4 slot is a PCIE 2.0  ( Gen 2 ) but isn't operating as a Gen 2.

       

      So which is it, is the PCIE x4 slot above the video card a Gen 1 or a Gen 2 slot ?