2 Replies Latest reply on Nov 9, 2013 8:16 AM by rprosser

    DC53427HYE Boots With No Display

    rprosser

      Yesterday, 11/6/2013, I had finally configured my new DC53427HYE NUC.  Specs are -

      16GB of DD3 1600 SODIMM memory by Crucial - CT2C8G3S160M serial number

      Lite on Plextor 128GB SSD.  P02339115004 serial number

      and an Intel Centrino Wi-Fi card.

       

      I installed Xubuntu 13.10 onto the Plextor SSD yesterday, rebooted a few times after updates, everything seemed to be fine.  Shutdown the computer and unplugged the NUC to put it away.  Come today, I try to boot it and there is nothing coming up on the display.  The power LED was not blinking in any way.  I tried unplugging and plugging the HDMI cable.  I tried a diffferent cable.  Went through the sources of the Samsung monitor, even tried a different computer to verify that the monitor was working, which it is.  I tried a thunderbolt to HDMI cable on the mini-display port.  Tried reseating the memory and even eventually just removing the NIC and the SSD.  When I remove all the memory it does give me service lights on the power LED.  I tried following directions on here to see if I could flash the BIOS by removing the jumper and letting it install the new version 28 of the BIOS.  When that was happening, the power light would blink for quite some time and then eventually just go solid, if I hit ctrl + alt + del it would restart.  Replaced the jumper and kept trying different combinations of things, still nothing.  The NUC does appear to be responding to keyboard signals just fine.  After replacing the SSD, it no longer appears that the NUC is making a full boot into my OS because when I hit ctrl alt del it does reboot.

       

      Edit:  I also did try clearing any charge on the board by holding down the power button.

       

      Really hoping someone can help or get a replacement bored or something.  Thanks!

        • 1. Re: DC53427HYE Boots With No Display
          kevin_intel

          Hi rprosser,

           

          Base on your description, I recommend you doing the following steps:

          1. Disconnect all components from the NUC and Press and hold the power button with no other devices connected to the system for about 20 seconds.
          2. If you have more than one SODIM stick test just one stick in the system.
          3. Test a different memory stick if possible (brand and Model).
          4. Test a direct connection between your monitor and your NUC.

           

          If after doing this steps and testing different hardware the issue persists, I would recommend you contacting your local support so they can help you with a possible replacement.

          • 2. Re: DC53427HYE Boots With No Display
            rprosser

            My local support would be what?  I am upstate New York.  Shouldn't this be covered under warranty since I have only had the device for less than two weeks.