9 Replies Latest reply on Nov 14, 2013 10:56 AM by

    reboot instead of shutdown using AMT

    chickenlittle

      Hello,

       

      i'm using Intel AMT to connect to my HTPC and everytime I try to shut the pc down while being connected to the computer, the pc goes off just to turn on again after a few seconds. The solution is to let it reboot, use the Intel Management software to disconnect the AMT KVM connection and then to shut the pc down. OS is Windows  8.1, board is a DQ87PG. Is there a setting which deactivates this "feature"?

       

      Many Regards

      Florian