4 Replies Latest reply on Jun 26, 2009 7:59 AM by Madcatz

    Help with SE7525GP2 Server Motherboard

    Madcatz

      Interesting problem I can't seem to figure out or find alot of info on.

       

      Computer stats:

      SE7525GP2

      Dual Xeon 3.4ghz processors

      2gb PC-2100 memory

      Nvidia 8800GTS video card

      Antec Signature series 650w PSU

       

      Problem is I have a solid amber system LED light.  Its the same thing on three different motherboards.  Updated BIOS and FRUSDR/BMC.  Event log shows only Fan 0x17 critical error.  I have tried known working processors, video card, memory, and power supply.  Also hooked up rear, memory, cpu, and HDD bay fans from other PC's that work fine.  And I have the chassis security switch pressed in.

       

      Am stuck with what to try next since every component I've tried in this thing does not solve the problem.  Any suggestions would be appreciated.

       

      Thanks

        • 1. Re: Help with SE7525GP2 Server Motherboard
          herbert_intel

          fan 0x17 represents Chassis Fan 1 Header on the board. You either have that fan disconnected or its faulty or the board is misprogrammed to monitor a fan that doesn't exist.

           

          You will need to either replace the fan 1 or reupdate the SDR to program the board so that it won't monitor chassis fan 1.

           

          OJ

          1 of 1 people found this helpful
          • 2. Re: Help with SE7525GP2 Server Motherboard
            Madcatz

            Thanks for the suggestion ojconcentrate, but its a no go.  Sys Fan 1 header was connected to the memory fan and I've tried 3 other fans on that header from another server with no problems or errors in SEL.  Each fan still got the 0x17 Fan error in the SEL on this server.  Tried updating the SDR two more times with still the same problem.

             

            Unhooked the memory fan from Sys fan 1 header and ran SDR again and said no to the optional memory fan, rebooted and still got the 0x17 error.

             

            So tried a fourth motherboard, this time I used fans from another working unit right from the start.  green solid light until the SDR is updated, then it goes to solid amber, with Fan 0x17 error in the SEL.  Only part I havn't changed (with a known good working part) is the chassis.

            • 3. Re: Help with SE7525GP2 Server Motherboard
              herbert_intel

              then the sdr seems to be misconfiguring the server.

              when you update the sdr, you have the option to choose 'other' chassis. then it will manually ask you if each fan is connected. its a great troubleshooting method to see what exactly the sdr is doing wrong.

               

              OJ

              • 4. Re: Help with SE7525GP2 Server Motherboard
                Madcatz

                That did it, told it what fans where where, restarted, and got a nice solid green light, looked at two other of these same units and they would have givin me the same problem when I updated the software on them.

                 

                Thanks Ojconcentrate