1 Reply Latest reply on Oct 28, 2013 12:40 PM by joe_intel

    IRST 12.8.0.1016 locks Computer at load screen

    J_G

      Lately I have started having issues with the System process (PID 4) maxing out one of my CPU cores.  Using Process Explorer I found that the thread causing this was the iaStor.sys driver.  Since I'm using an old version of the driver I decided to upgrade to 12.8.  Upon reboot my computer got stuck at the windows loading screen (I reverted to the backup registry in \Windows\System32\Config\RegBack\ to get it working again).

       

      Is there a compatibility issue with my setup and the latest drivers?  Is there anything I can do to stop the iaStor.sys driver from maxing out my System process?

       

      Let me know if you need any more information.

       

      Specs:

      DMI
      -------------------------------------------------------------------------
      DMI BIOS          
           vendor               Award Software International Inc.
           version               F8D
           date                       04/24/2009
           ROM size                  1024 KB
      
      DMI Processor          
           manufacturer          Intel
           model               Intel(R) Core(TM)2 Duo CPU
           clock speed          3000.0 MHz
           FSB speed          333.0 MHz
           multiplier                  9.0x
      
      Storage
      -------------------------------------------------------------------------
      
      Drive     0
           Device Path          \\?\ide#disk1.0.00__#4&2676332d&0&0.0.0#
           Type               Fixed
           Name               Intel Raid 1 Volume
           Capacity          1863.0 GB
           SMART Support          Yes
      
      Drive     1
           Device Path          \\?\ide#disk1.0.00__#4&2676332d&0&0.1.0#
           Type               Fixed
           Name               Intel Raid 1 Volume
           Capacity          931.5 GB
           SMART Support          Yes
      
      Drive     2
           Device Path          \\?\ide#diskst3500418as_____________________________cc34____#4&2676332d&0&0.2.0#
           Type               Fixed
           Name               ST350041 8AS
           Capacity          465.8 GB
           SMART Support          Yes
      
      Processors Information
      -------------------------------------------------------------------------
      Processor 1               ID = 0
           Number of cores          2 (max 2)
           Number of threads     2 (max 2)
           Name               Intel Core 2 Duo E8400
           Codename                  Wolfdale
           Specification          Intel(R) Core(TM)2 Duo CPU     E8400  @ 3.00GHz
           Package (platform ID)     Socket 775 LGA (0x0)
      
      Chipset
      -------------------------------------------------------------------------
      
      Northbridge               Intel X48 rev. 01
      Southbridge               Intel 82801IR (ICH9R) rev. 02
      Graphic Interface          PCI-Express
      PCI-E Link Width          x16
      PCI-E Max Link Width          x16
      Memory Type               DDR2
      Memory Size               8 GBytes
      Channels               Dual, (Symmetric)
      Memory Frequency          400.0 MHz (5:6)
      CAS# latency (CL)          4.0
      RAS# to CAS# delay (tRCD)     4
      RAS# Precharge (tRP)          4
      Cycle Time (tRAS)          12
      Row Refresh Cycle Time (tRFC)     52
      Command Rate (CR)          2T
      
      Driver
      ---------------------------------------------------------------------------
      Intel(R) ICH8R/ICH9R/ICH10R/DO/5 Series/3400 Series SATA RAID Controller
      Date: 10/2/2009
      Version: 9.5.0.1037
      

       

      Edit-----

      As I was typing this the problem happened again.  I caught a screenshot of the iaStor.sys maxing out...

      istoreled.png

       

      Message was edited by: James G