1 Reply Latest reply on Oct 24, 2013 11:46 AM by sylvia_intel

    DH61BE+UEFI MODE+Windows 8.1+Secure Boot

    matt-rsd

      I am attempting to enable secure boot on the Intel DH61BE motherboard with Windows 8.1 Pro x64. I have the latest version of the Bios (118) and set returned settings to default before enabling AHCI, UEFI, disabling "legacy" and enabling Secure boot. ALl four keys show "installed". However, I am unable to boot from the HDD when "legacy" is disabled. I see CSM being referenced for other boards, and that it needs to be disabled for secure boot to function. The DH61BE does not appear to have a CMS option. I ran msinfo32 (with legacy mode enabled) and it shows secure boot state is "off" and bios mode is "efi mode". I am unsure what to try next. Any help is appreciated.Mode

        • 1. Re: DH61BE+UEFI MODE+Windows 8.1+Secure Boot
          sylvia_intel

          Matt, if the OS was installed with UEFI and secure boot enable, you should be able to boot to windows. The issue is if you disable UEFI and enable legacy, Windows is not going to boot up.

          It looks like the DH61BE motherboard supports Windows 8, we haven’t received the new list including Windows 8.1 Desktop Boards — Supported operating systems    

           

          We have been providing this workaround to a lot of customer who are experiencing issue with Windows 8.1. You may want to check it out and give it a try and let me know the results.

           

          1. Go to the secure boot options on BIOS

          2. Enable secure boot (if disabled)

          3. Check on the option that says “Install Intel platform key”

          4. Press F10 to save changes and restart the system