2 Replies Latest reply on Oct 25, 2013 9:24 PM by Dave486

    Wireless Hardware is not bound to transport driver

    Dave486

      Hello,

       

      I have a Lenovo W520 running Win7 Enterprise with an Intel Ultimate N 6300 AGN wireless adapter. One day I discovered that the wireless adapter was not working.  When I look for a network to connect to, it tells me “There are no connections available”. (There are actually several.)

       

      The device manager said the device is working properly but I still installed the latest driver on the Lenovo site,  15.9.0.5 from 6/16/2013 anyway.  The device manage still says the device is working properly.

       

      When I run the Intel Manual Diagnostics Tool, it fails the first test which is the Hardware Test. The message is “Wireless Hardware is not bound to transport driver”.  What does that mean???

       

      The adapter does not show up when doing an IPConfig.  I’ve tried the [Netsh int ip reset] and the [Netsh winsock reset] to no avail.

       

      A tech from WWTS came in and replaced the adapter and looked over the antenna wiring with no problems found. Still it doesn’t work.

       

      For trouble shooting, I put my HD in a new W520 and it has the same problem so I’ve got to believe it’s software related.   I’ve been working on this for a couple of weeks and thinking back, I believe I found the issue in the evening after our IT remotely installed MS Forefront Endpoint Protection (FEP).  Could that be related?  I’ve uninstalled FEP but still have the same problem.  (Maybe I’ll have bigger problems when IT finds out what I’ve done but I’m getting desperate.)

       

      Any help would be greatly appreciated.

       

      -Dave