6 Replies Latest reply on Nov 10, 2013 3:11 PM by JMechinus

    Intel S5520HC - 'Hardware Failure' ....


      This has been going on for 2 years - a mysterious Hardware failure ... I have replaced memory, processor, motherboard.  Have researched every piece of information I could conceive.  I have had an electrician thoroughly test every circuit, a cabling company with monitoring
      equipment, test and monitor the data lines.


      That is a brief description.  What we know now is that we can recreate the problem at will.  The problem is when a large copier (there are
      2) is powered on it causes the hardware failure, but it is NOT from the electrical wiring.  If we power it on with the network cable disconnected no problem until we plug in the data cable or if we start the copier with the data cable connected. 'Hardware Failure' is the message and we need to re-boot the server.
      If the copier is already on and connected, we can bring up the server no problem.  Runs fine until the copier is turned off and then on again, server reports 'Hardware Failure'  OS is Windows SBS2011,


      I believe the problem has something to do with the internal NIC.  I think there is a voltage change that is enough to create a problem.


      I am looking for help.

      Joe Mechinus 210 680-3800

        • 1. Re: Intel S5520HC - 'Hardware Failure' ....

          Joe -


          Dumb question, do you have the network cable running from the S5520HC directly in to the copier?  is this the "data cable" you refer to?


          If that is the setup, have you tried sticking a small hub or switch between the two?

          • 2. Re: Intel S5520HC - 'Hardware Failure' ....

            As they say - there is no dumb questions ... I have thought of that myself.  The data cable goes into a switch that then goes into the server.  I have also tried putting a second switch between the server and the first switch, I have also routed the server directly through the Sonicwall.  All have failed.  I feel the message is actually coming from the OS (from Windows).  Though the message says,

            Contact your tecnical support (something like that), followed by "Hardware Failure' .... And it breaks all data connections to the server.  So I am interpeting it to mean Windows receive a code it cannot handle and is treating it as a hardware failure.  Which in a sense it is.  Somewhere along the line the hardware is experiencing an issue it cannot handle and is passing that to the OS ...


            Message was edited by: Joe Mechinus

            • 3. Re: Intel S5520HC - 'Hardware Failure' ....

              Joe -


              Yeah, it sounds like it has to be a ground or a short somewhere.  Can you post the Windows Event Log here, with the Hardware Failure in it?  This one has me baffled.

              • 4. Re: Intel S5520HC - 'Hardware Failure' ....

                You might want to try updating to the newest network drivers.

                It is possiable to hang the server processor waiting for a downstream device to respond.

                The driver should prevent this from ever happening on the network addaptor, but if you happen to have an old driver or the copier software somehow modified the driver.... It is worth a try.



                • 5. Re: Intel S5520HC - 'Hardware Failure' ....

                  Dan_O and Doc

                  Thanks for answering.  Sorry about my slow resonse, but I have been under the gun with technical issues and personal issues ... all at one time.   I did get the BIOS updated ...And, tried some other things.


                  I dumped the Administrative Event log and Intel SEL log - I will try to get them to you.


                  Doc, the NIC cards are Intel(R) 82575EB Gigabit Cards ...  I thought I updates those, but I will check the information you sent and see if I can update the drivers with that information.


                  The more I play with this the more I think putting in a simple NIC addon card the more I thnk it will work.  My concern is getting the timing so I could do the switch over with SBS2011 (not sure if there are any issues other than assigning a static IP).  I when I say simple, I mean just a relatively dumb NIC card that just throws out what it does not recognize.  The time to do this is alsodifficult ... since we are doing multiple changes in the environment (one at a time).


                  Thanks again ... it is nice to know someone is thinking about this crazy problem and offering suggestions ... Insanity loves company 

                  • 6. Re: Intel S5520HC - 'Hardware Failure' ....

                    Dan_O and Doc


                    I think I did do a NIC driver update a couple of weeks back.  I did not try your link.  I do agree that the copier is sending something that is confusing the NIC and it in turn is passing a strange response to the OS.  These copiers are several years old.


                    The Dlink card I put in the server a couple of weeks back I decided to set it up as the servers NIC and disabled the Intel Internal NIC.  It works, or at least it appears to be working.  I powered off the copiers and powered them back on and the server stayed up.


                    The Dlink card is part of GB cards they bought several years ago to upgrade the network speed of some old computers.  Yes, that old.


                    My theory is the Intel NIC is too intelligent.  It is trying to handle everything that is coming in and when it received a signal it does not recognize it is passing it on to the OS which for lack of a better plan figures it is a hard ware problem.  The DLink sees the signal and does not know what to do with it and throws it away.


                    There has been so many problems hitting right now that I am trying to get to a point where all the backups are current, onsite and offsite.  Then we can get back to the server.  All this having to bring the server down hard when it is locked may have caused some other damage.  Now, when you start up the sever there are beeps  1-2-2  I have not been able to find what those beeps mean.  It use to be easy to find beep codes, but I must not be smart enough to find them.  I looked at the documentation, but they are not listed.  Also, I think there is some memory problem that is being corrected so everything seems to be fine.


                    If problems come back I will use your link to update the Intel NIC Driver. And, I am will search for an update to the copiers - I really think that is the source of the problem and where is should be fixed.


                    Once again, thank you all very much