3 Replies Latest reply on Oct 24, 2013 11:58 AM by joe_intel

    [Windows 8.1] Intel Wireless 15.1.1 don't detect .NET 4

    VincentDuvernet

      Hi,

       

      I've just installed Windows 8.1 (new installation) which is installed with .NET 2 & .NET 4 but not .NET 3.5.

       

      During driver installation, a messagebox prompt about .NET 3.5 installation. I've refused because :

      - Windows 8.1 is big enough without adding .NET 3.5 and all its patches

      - .NET 4 should be back compatible with .NET 3.5

       

      So installation failed.

       

      Can Setup check for newer version of .NET ?

       

      Vincent