1 Reply Latest reply on Aug 30, 2014 8:44 AM by T3mp3sT

    Latest Intel 82579v driver for wake on lan doesn't work in windows 8 and 8.1

    4mat

      Hello,

       

      I would like to report that the latest intel driver for 82579v (18.7.28.0) doesn't work with asus motherboard p8z77-I delux. In fact, all previous driver versions from 16.x to the latest never worked for WOL in Windows 8 x64.

       

      A work around that I had found when I was using Windows 8 was to use the WHQL drivers from Asus which worked flawlessly, however ever since that I've upgraded to Windows 8.1 the Asus drivers are no longer compatible and WOL stopped working.

       

      While I will advise Asus of this problem, the intel WOL functionality in definitely broken in 82579v on Windows 8.1 using the p8z88-I motherboard.

       

      One thing I noticed while troubleshooting the problem is that if I shutdown my PC using a "service running account" from my ipad app, I am able to wake up my computer from the lan.

       

      If I manually shut down the PC through my regular account, the wake up on lan doesn't work....

       

      Any help is appreciated. Thanks.