1 Reply Latest reply on May 7, 2010 11:10 AM by spabercr

    SOL giving the client monitor a black screen.

    huzairi

      The provisioned machine are not able to  execute any function from the Out of Band Management Console, when I run any SOL command the monitor will just show a white cursor on the screen. The power control for out of band management are working fine. Below are the screenshots for my problem, does anyone have any idea what causing this?

       

       

      1.jpg

      When execute any command from here the system will reboot and the system just freezed. The monitor gives a black screen with a cursor on it.

       

      2.jpg

      This is the monitor after the command were executed from the console.

        • 1. Re: SOL giving the client monitor a black screen.
          spabercr

          We are going to need a few more details before we can root cause this issue. please tell me the make and model of the platform your using, the BIOS version, the ME FW version - this comes up as two pieces when you boot. At the top of the screen is the ME BIOS extension and as it initializes you will see a FW version string, (i.e. 3.2.0.1024). It also appears that you are using Microsoft SCCM console so I need to know if you are using Cerberus encryption on the network, or 802.1x authentication. lastly can you just open a web browser and enter the ip address + :1699x (x=2 un secure HTTP or 3=secure HTTPS), if you can get a login in screen please capture it.