6 Replies Latest reply on Jan 16, 2014 3:36 AM by Karson

    Issues with 32GB(31.8GB usable) ram


      I have recently built my PC with the following setup:


      Intel 4771


      32GB ( 4 x 8G Team Xtreem 1600 XMP)

      Plextor M5Pro 256GB

      Colourful Nvidia GTS450

      Antec HCG520M

      Windows 7 Ultimate 64bit


      I am having an issue that I cannot get the remaining 204MB back in the Resources Monitor, it may sounds nothing when using such a large amount of memory. But I do like to get them back in my hands.


      I have tried :

      1. Fresh installation of the OS.

      2. Updated to the latest BIOS.

      3. Latest driver from Intel site.

      4. Reposition of rams.

      5. Manually set the rams with the manufacture settings.

      6. Reset the BIOS.


      No matter how much memory I tried, from 8GB,16GB,24GB to 32GB. It still ate me 204MB from the memory, the BIOS and Resources Monitor can recognize all memories,1024x32.








      Can anyone help me to get them back? I saw others with similar systems are fine with that 32GB memories fully used.  Thank You!