8 Replies Latest reply on Nov 26, 2013 11:29 PM by petersplinter

    constantly synchronizing raid1

    petersplinter

      HP Z420 with a raid1 ( 2*2TB ) managed by Intel Rapid Enterprise Storage , but somehow the disks are regulary synchronizing , and that takes away a lot of the performance of the pc, any clue why this process every time starts? and how to prevent this

        • 1. Re: constantly synchronizing raid1
          kevin_intel

          Hi petersplinter,

           

          The reason why the raid is synchronizing can be because there have been internal changes in the volume structure. This also happens when the IRST finds errors in the structure. I recommend you updating the bios in your computer using the latest one provided by the computer manufacturer and also updating the IRST software.

          • 2. Re: constantly synchronizing raid1
            petersplinter

            Hi Kevin,

            Thanks i shall look if this does the trick ;S, what i find strange is that another department of our company works with almost the same configuration , but then with 500GB disks almost not have these problems ( same bios and IRST software.

            • 3. Re: constantly synchronizing raid1
              kevin_intel

              Hi petersplinter,

              I know it is weird but the IRST is always monitoring the volume structure and if it finds problems with it will start synchronizing or rebuilding the raid but this is a normal process and there is nothing to worry about.

              • 4. Re: constantly synchronizing raid1
                petersplinter

                hi Kevin, thank you for your reply, the problem is that this synchronization process is taking so much performance , that the customers complaint about this slow performance ;S , is there any workaround to trespass this procedure?

                • 5. Re: constantly synchronizing raid1
                  kevin_intel

                  Hi petersplinter,

                  I understand but this depends on the HDD capacity and the amount of data on it and the amount or new data saved on the array. So I am afraid to say that this process since it is done automatically by the system there is no way to stop it or make it faster.

                   

                  As a workaround, I would recommend you studying the option or adding a SSD to accelerate the RAID. This can make the system faster.

                  • 6. Re: constantly synchronizing raid1
                    PaulJurczak

                    Hi Kevin,

                     

                    I have a similar issue: RAID1 with 2 x 2.7TB drives on Intel DH67GD motherboard. After installing new hard drives and building RAID1 array, IAStorDataSvc runs continuously (over 1 week now). Performance hit is small, but it is putting unnecessary wear on the drives.

                     

                    You mentioned that IAStorDataSvc runs when it finds a problem, but Intel Rapid Storage Technology application indicates no problems with my array. Additionally, I had run the array scan and it completed in about 1 day. Why IAStorDataSvc takes longer than that? Why does it run when there is no problems with the array?

                     

                    Thank you,

                    Paul

                    • 7. Re: constantly synchronizing raid1
                      kevin_intel

                      Hi PaulJurczak,

                       

                      This is because it is constantly checking the structure even though if there are no problems with it. Also, this checking process can take longer depending on the HDD capacity.

                      • 8. Re: constantly synchronizing raid1
                        petersplinter

                        Hi Kevin/Paul,

                        i was struggling through these newsgroups and found another similair case, and there was an option and cause i also not think about ( because another division in my division that use the same configuration, but with smaller disks dont have this problem). according to this the mainboard is faster that the spinning up of the large disks, this can give this error, he gave the tip ( for testing) to try to include a pauze in the boot process. i attach a  "empty" raidmanager board ( so that the bios is also looking at this one, during this i hope the disks have more time to spin.

                        let you know