1 2 Previous Next 17 Replies Latest reply on Jul 31, 2015 7:01 AM by K24A3

    DH87MC Doesn't Boot with External USB Drives Connected

    Collin


      It seems as if this board DH87MC has difficulty dealing with the boot process if external USB drives are plugged in.  I have a mix of USB 2.0 and 3.0 external drives connected to a rear USB 2.0 port of the board.  The computer will get to the INTEL post screen (but without showing any function options eg. F2) then will "shut down" and come back up to the same screen.  Essentially it is an endless loop.  I can boot fine if I disconnect these drives and then plug them in after the boot process is complete.  However, this is not a solution because the rear ports are not easily accessible.

       

      The board also seems to have a difficult time recognizing USB 2.0 flash drives when connected to USB 3.0 ports on the board (either through the rear USB 3.0 ports or USB 3.0 ports via the header on the board).  In some cases, the computer will crash when using the USB 2.0 flash drives plugged in to the these USB 3.0 ports.

       

      I'm am hoping that a future BIOS update will fix these issues.

       

      Updated info:  The most recent BIOS is installed and makes no difference.  Also, boot from USB devices is turned off in the BIOS.

       

      Message was edited by: Collin Galloway

        • 1. Re: DH87MC Doesn't Boot with External USB Drives Connected
          sylvia_intel

          Hello Collin,


          Could you please send me your system configuration since I just connect an external hard drive to a system with the same motherboard and I did not get that behavior?

          The only difference is that our system is running the original BIOS version 0043. I will update the BIOS to version 0047 and test it again.

           

          Could you please use the Intel® System Identification Utility using the following site? http://www.intel.com/support/siu_la.htm?wapkw=%28siu%29

           

          That will generate an 8 digits code called Report Reference ID.  Please let us have that code, this will provide us information on what is being detected on your system. In addition please fill in the following information:

           

          AA number and Serial number of the motherboard:

          Processor model:

          Memory manufacturer and part number:

          Wattage and model of the power supply installed:

          Model number of the PCI-e devices installed:

          external device you are using:


          • 2. Re: DH87MC Doesn't Boot with External USB Drives Connected
            Collin

            Hi Sylvia-

             

            Here is the information you requested except for the motherboard serial and AA (I'm working on that and will update the post when I have it)
            including the motherboard information

             

            Reference code: 0215 9495 

             

            Hardware:

             

            • AA number and Serial number of the motherboard:  AAG74242-401   and    BTMC32700YYT

             

            • Processor model:  Intel Core i7-4770 Quad-Core Desktop Processor 3.4 GHZ  LGA 1150 8 MB Cache BX80646I74770

             

            • Memory manufacturer and part number:  Kingston HyperX 8GB Kit (2x4GB) 1600MHz DDR3 PC3-12800 CL9 DIMM Desktop Memory, Black KHX16C9B1BK2/8

             

            • Wattage and model of the power supply installed:  Cooler Master i500 - 500W Power Supply with 80 PLUS Bronze Certification

             

            • Model number of the PCI-e devices installed:  Two Asus ATI Radeon HD6450 Silence 1 GB DDR3 VGA/DVI/HDMI Low Profile PCI-Express Video Card - EAH6450 SILENT/DI/1GD3(LP)

             

            USB Devices:

            6 External Hard Drives plugged into a powered Kensington 7 port Dome USB 2.0 Hub:

                 -Three 1 TB Western Digital Harddrives USB 2.0

                 -One 1.5 TB Western Digital USB 2.0

                 -One 2 TB Maxtor USB 2.0

                 -One 2TB Western Digital USB 3.0


            Two 3TB Western Digital USB 3.0 External Hard Drives plugged into a Belkin Powered 4 Port USB 2.0 Hub

             

            Both the above hubs are plugged in via the rear USB 2.0 ports on the motherboard.

             

            Message was edited by: Collin Galloway to includee motherboard AA and Serial Number Information

            • 3. Re: DH87MC Doesn't Boot with External USB Drives Connected
              sylvia_intel

              Collin, thanks for the information provided.

              I was checking the specification of these 2 hubs you are using and the first thing I thought was that maybe the power supply is not providing enough power to boot up, when all the hard drives are connected.

               

              I know the hubs comes with their own power source, however they may be getting some from the board.

               

              In order to find out what is causing this behavior, we will need to narrow down the problem, swapping and testing as much as you can.

               

                   Do you have the operating system installed on an internal or external hard drive?

               

              Please follow this troubleshooting and let me know the results after each test:

               

               

                        1. Motherboard with internal devises such as processor, memory, hard drive with OS and video cards. 

               

               

                        2. Same components as #1 but please include only the  Kensington 7 port Dome USB 2.0 Hub (no hard drivers connect to it)

               

                  

                        3. Same components as #1 but please include only the  Belkin Powered 4 Port USB 2.0  (no hard drivers connect to it)

               

               

                        4. Same components as #1 but please include only the two hubs without hard drives.

               

               

                        5. Same components as #1 but please include only the two hubs with 1 hard drive, then 2 hard drives, then 3 hard drives etc.

               

               

              Please turn on the system every time you add a new device.

              • 4. Re: DH87MC Doesn't Boot with External USB Drives Connected
                Collin


                Hi Sylvia-

                 

                Thank you for your suggestions.  I have not yet tested all the variations.  I can tell  you that the computer boots fine without any external hubs or hard drives attached (Condition 1 above).

                 

                I will work on checking the other conditions as you outlined.

                 

                I do have one overall comment and that is it is all well and good to go through this troubleshooting, but I do not understand why the BIOS cannot ignore these devices during boot.  It seems like a big problem that needs to be solved with an update.

                 

                Thank you,

                Collin

                • 5. Re: DH87MC Doesn't Boot with External USB Drives Connected
                  Corni1976

                  Hello all,

                   

                  I can confirm that I have the same issue. As soon as ANY USB HDD is connected to any USB3 port of the board, BIOS fails to initialize and reboots the system.

                   

                  So this seems to be a general issue.

                   

                  Best regards

                  Christian

                  • 6. Re: DH87MC Doesn't Boot with External USB Drives Connected
                    sylvia_intel

                    @Christian, are you using the latest BIOS 0047?

                     

                    Could you please fill in the following information, and send it to me?

                     

                    • AA number and Serial number of the motherboard:
                    • Processor model:
                    • Memory manufacturer and part number:
                    • Wattage and model of the power supply installed:
                    • Model number of the PCI-e devices installed:
                    • External device you are using:

                     

                    I’m going to test the system again, I will test it with all different BIOS. I’ll keep you posted with the results.

                    • 7. Re: DH87MC Doesn't Boot with External USB Drives Connected
                      Alan.

                      Hello,

                       

                      I'd like to report the same problem, but my system is a DH67CF.

                      (Apologies if my mother board being different conflicts with the topic of this post, feel free to move me to a new one!)

                       

                      When I boot up with two external hard drives plugged in I never get past the intel splash screen, but if I disconnect the external hard drives, only then do I see the options to go to the BIOS or boot menu - and the system can then proceed to boot up my OS.

                       

                      Here is my Intel System Identification reference number: 0223 5314

                       

                      Would love to get to the bottom of this!

                      • 8. Re: DH87MC Doesn't Boot with External USB Drives Connected
                        sylvia_intel

                        Alan, would you please open a new thread with your inquire since the product is different.

                        Please include the operating system you are using.


                        Thanks a lot..

                        • 9. Re: DH87MC Doesn't Boot with External USB Drives Connected
                          TomSchulze

                          Hello Sylvia, greetings from Germany,

                           

                          i have exactly the same problem. Yesterday i build up a new PC with the DH87MC-board. I ran into a few problems but mainly the system is running stable and fine. But one of my problems is the fact, that the board powers down in POST when my external USB3-HDDs (WD MyBook 2GB) are attached and starts over. I can plug them in after booting Windows 8.1. Then they are working properly. On the Motherboard is the 0047 Bios-version installed. I tried to plug them in seperately in the USB3 and USB2 Ports on the backside. I tried to plug them in over a USB3 Hub (passive) and a normal powered Hub. Makes no difference.

                           

                          Here is the data you need:

                           

                          Reference Number: 0226 0734

                           

                          AA number and serial: AAG74242-402   BTMC33200MTQ

                           

                          Processor model: Xeon E3-1230 V3

                           

                          Memory: 2* Corsair 4GB XMS3 (CMX8GX3M2A2000C9) and 2* Corsair 2GB XMS3 (CMX4GX3M2A1600C9)

                           

                          Power Supply: Be Quiet! Pure Power 430W L8-CM-430W

                           

                          PCI-e device: EVGA Geforce GTX 780 SC ACX (P/N: 03G-P4-2784-KR)

                           

                          External Devices: 3 External HDDs plugged in over SATA (with external adapters) and 3 External USB3-HDDs (WD My Book 1140 USB Device) 2GB each

                           

                          OK, i hope, that you can help us quickly.

                           

                          Many greets, Tom

                          • 10. Re: DH87MC Doesn't Boot with External USB Drives Connected
                            TomSchulze

                            Very strange... I had the computer running since yesterday 'cause i had a lot of big downloads to do. Today i had to make a reboot (because of some newer drivers). I didn't thought about the USB-Drives and let them plugged in. For a strange reason the boot-procedure ran through without a flaw. It seems, the problem is not so consistent as i thought. Sometimes it is not "existant". But most of the tries i made, endet in the power-down-loop, described earlier.

                             

                            Perhaps this helps?!

                             

                            Greets, Tom

                            • 11. Re: DH87MC Doesn't Boot with External USB Drives Connected
                              TomSchulze

                              OK, it is definately not a problem with the power supply. I bought a 630W Be Quiet! PS and the problem remains.

                              • 12. Re: DH87MC Doesn't Boot with External USB Drives Connected
                                sylvia_intel

                                Tom, the only way to find out what is causing this behavior is disconnecting all peripherals and then start adding one at the time in order to find which one is causing the conflict.

                                 

                                Please test the system out of the chassis in order to avoid any grounding coming from the chassis.

                                 

                                If you have any USB 3.0 driver installed, please remove it. Then, restart the system and install the following driver.  I know you are using Windows 8.1, but please give it a try.

                                • 13. Re: DH87MC Doesn't Boot with External USB Drives Connected
                                  TomSchulze

                                  Hi Sylvie,

                                   

                                  tried it with no success. It doesn't matter if anything is connected or not. When there are USB-HDDs connected the Board reboots in POST in 90% of the cases. Sometimes it functions, but very rare. If the Computer boots up, everything works properly. If i connect the drives after booting, everything works correct too.

                                   

                                  The thing with the USB 3.0 drivers has imho nothing to do with the problem. I'm talking about Problems on the POST-sequence. There are no windows Drivers loaded at that time, it's happening BEFORE booting the OS. I even tried it with an blank system HDD without anything on it. Makes no difference.

                                   

                                  I think it's similar to the other problem with the wrong temps on RAM-sensors. There must be a faulty piece of code in the BIOS, what powers the board down after checking USB-ports with HDDs.

                                   

                                  Greets

                                   

                                  Tom

                                  • 14. Re: DH87MC Doesn't Boot with External USB Drives Connected
                                    fbarberis

                                    I've the same problem. It could not be a power issue. when booted, my 6 external HDDs work fine but if just 1 (any one) is plugged when booting, the loop starts.

                                    1 2 Previous Next