5 Replies Latest reply on Oct 1, 2009 3:43 AM by oeatek

    Serious Problem with Intel Storage INTEL SS4200-E

    easybuyworld

      Dear Sir/Madame,

      My name is George and I am the IT manager of a company. One month ago our company purchased the storage device:  INTEL SS4200-E. We installed four new Western Ddigital 1TB hard drives that are full compatible to the storage device (according to Intel Compatibility List for the SS4200-E). The Current Device Software Version is: 1.0.8.29352 .Yesterday we had a power failure due to black outs made from Greek Electricity Company. When electricity came back to normal, we realized that the disk one led, were blinking an orange color. After thirty to fifty second all four hard drive leds did the same thing. We received an email saying “Storage Device Degraded: The storage device is degraded and data protection is at risk. A drive might have failed or been removed from your storage device. Please visit the Dashboard on the management interface for details. To prevent possible data loss, this issue should be repaired as soon as possible.”  Through the home page of the storage system we tried to indentify the problem and a message appeared saying that one new disk detected and if we want to add it to the disk array. Then it asked us to type yes. So we typed yes. From this moment onward everything went wrong. Then it started to rebuild the hard drive. After completing this procedure a message again appeared that four new disks appeared in the array and had to type again yes. So we did the exact same thing again. This procedure took approximately 10 (ten) hours. We thought that the device was recovering the lost data. Again it proved us wrong.

      So I would like to ask you if you can propose any solution to solve the specific problem and recover the missing data. Sorry for the long email but these files are very crucial to our company (Payments, Customer data, Order data etc). Thank you in advanced.

      Kind regards,

        • 1. Re: Serious Problem with Intel Storage INTEL SS4200-E
          Javed Lodhi

          Hi George!

          As strange as it sounds, it's alarming cause neither the issue is documented nor experienced previously however I'll try my best to assist you in everyway possible with my expertise on Intel NAS and somewhat similar experiences of electricity outages.

           

          Before we proceed, I am gonna have to request you Please do not experiment with the drives and NAS before we resolve this cause in that case, you might loose any data if at all present.

           

          Moving on, I'm going to require some information from you;

          1. You mentioned that after rebuilding RAID, it asked you type YES again prompting that it had discovered 4 new HDDs in the array. Before you typed YES to proceed adding the 4 drives to the array, did it give you any information on the condition of rebuilt RAID at all or any other message?
          2. Did you try to plug these drives in some other computer after this sequence of events?
          3. Are you able to ping the NAS. If so, can you log in to the storage manager?
          4. Did you schedule any backups to some other location or did you ever take a backup of the data on NAS?
          5. Did you ever take any configuration backups on a USB drive?
          6. Did you contact Intel's Customer support by any means and if so, what response did you receive from them?
          7. What is the current status of LEDs on the front?

           

          Kindly post response promptly and if you experience any delay, feel free to contact me on my email directly. We sincerely hope and wish to resolve your problem and save your data for I dread you might have lost your data with RAID rebuilt in the latter case.


          Thank you!

          --

          Warm Regards,

          Javed Lodhi

          Intel Go Green, Save The Environment!

          • 2. Re: Serious Problem with Intel Storage INTEL SS4200-E
            chribu

            Hello, I've exactly the same problem.

            Any solution?

             

            Regards

            • 3. Re: Serious Problem with Intel Storage INTEL SS4200-E
              Javed Lodhi

              Hi Chribu,

              As I asked earlier, can you please post responses to the questions I have asked above. Answers to these questions would help me identify and solve your problem easily rather than just proposing hit-and-try methods.

              Thank you!


              Thank you!

              --

              Warm Regards,

              Javed Lodhi

              Intel Go Green, Save The Environment!

              • 4. Re: Serious Problem with Intel Storage INTEL SS4200-E
                chribu

                -You mentioned that after rebuilding RAID, it asked you type YES again prompting that it had discovered 4 new HDDs in the array. Before you typed YES to proceed adding the 4 drives to the array, did it give you any information on the condition of rebuilt RAID at all or any other message?


                In my case the system ask to add just one disk (also if all 4 disks gave error). After doing this (about 1 hour) the system start automaticaly doing the rebuilding but at that point I shut it off to preserve the data.

                 

                -Did you try to plug these drives in some other computer after this sequence of events?

                 

                No

                 

                -Are you able to ping the NAS. If so, can you log in to the storage manager?


                Yes, I could log in every time

                 

                 

                -Did you schedule any backups to some other location or did you ever take a backup of the data on NAS?

                 

                No

                 

                -Did you ever take any configuration backups on a USB drive?

                 

                No

                 

                -Did you contact Intel's Customer support by any means and if so, what response did you receive from them?

                 

                Yes, they didn't give a solution

                 

                -What is the current status of LEDs on the front?

                 

                Before adding the disk all 4 LEDs where amber, after all is Blue.. but I cannot see any data..


                BYE!

                • 5. Re: Serious Problem with Intel Storage INTEL SS4200-E
                  oeatek

                  Hi George,

                   

                  Can we conclude that you have the storage device connected directly

                  to the mains supply without an UPS? That is living dangerously!

                   

                  I guess now you should look for recovery software that is able to recover

                  data from RAID configured disks. I use recovermyfile v3 which doesn't

                  support RAID but they have a new v4 out which, they claim, supports RAID

                  recovery!

                  http://forums.getdata.com/computer-data-recovery/3777-recover-my-files-v4-whats-new.html