6 Replies Latest reply on Oct 25, 2013 11:21 AM by Clayton Hofrock

    Can I use non-Galileo boards with  IDE 1.5.3 ?

    eontap

      During testing I need to work on traditional Arduino boards (MEGA) and Galileo but  from what I can see IDE 1.5.3 only supports Galileo. Do I need to install another IDE in the same computer to support the MEGA ? Any Arduino IDE version is OK ? Any conflicts with 1.5.3 to be aware ?