2 Replies Latest reply on Dec 13, 2013 12:33 AM by padmasri

    Performance Issues in Intel Desktop Board DQ87PG

    padmasri

      I have bought three dq87pg mother boards with I4 4770k intel processor with 32 GB RAM. I am currently using SUSE 12.3 Linux.  The machine is frequently getting hanged and i have to restart the machine.  Hence, i tried to upgrade the bios from the downloads center for this motherboard.  However, the installation was unsuccessful and finally i am unable to see any display on that.

       

      I tried to find linux drivers for this motherboard and i am unable to find any such thing. Please let me know what should i do.  I am purchasing intel products for more than 15 years and i haven't faced this kind of problem.

       

      I need to make the other two machines ready, but i got stuck up.  Please provide me a solution on this regard.

       

      Thanks,

      V.Satakopan

        • 1. Re: Performance Issues in Intel Desktop Board DQ87PG
          sylvia_intel

          V.Satakopan, I would like to inform you that Linux* is an operating system that we do not support. However, some troubleshooting you can perform in order to repair your video issue could be to remove the CMOS battery and leave the system without it for about 10 hours.

           

          If you are using a video card, I would recommend you to please remove it and also disconnect the power supply from the board.

           

          You may want to check the following thread for additional troubleshooting steps  https://communities.intel.com/thread/44769

          • 2. Re: Performance Issues in Intel Desktop Board DQ87PG
            padmasri

            Hi Sylvia,

             

            I am facing a problem on the motherboard (DQ87PG).  The CPU Socket got damaged and it has been replaced with a new one by the intel support center guys.  I have removed the CMOS battery for more than 10 hours and powered on the motherboard with the battery after 10 hours.  I am getting continuous beep sound and display is not coming properly. Even i changed the RAM ( DDR-3 with 1600 speed) also, but it is continuously beeping and some times the BLUE LED is frequently blinking along with the GREEN LED in the motherboard.

             

            Thanks,

            V.Satakopan