6 Replies Latest reply on Oct 10, 2013 10:37 AM by Diego_Intel

    DZ87KLT-75K Memory Issue

    Rolgar

      Hi,

       

      I just bought an DZ87KLT-75K motherboard together with an I4770K and two memory modules (Kingston KVR16N11H/8). The memory modules are DS 8GB modules running at 1600MHz. Right after initial startup I got 3 peeps (memory not working). After that I tried various configurations:

      1. Both pieces in the blue memory sockets -> 3 peeps

      2. One piece in DIMM Socket 1 (first blue) -> 3 peeps

      3. One piece in DIMM Socket 2 (second blue) -> somehow booted into BIOS, but got stuck there

       

      This morning I tried it with a KVR1333D3N9/4G (one piece)

      1. In DIMM Socket 1 -> 3 peeps

      2. In DIMM Socket 2 -> Booted into BIOS. I instantly reloaded BIOS defaults, since the processor was shown with 3,4 GHz (instead of 3,9GHz). After that the system booted directly into Windows.

       

      After that I updated the BIOS and gave the KVR16N11H/8 another try

      1. Both pieces in DIMM 1 and 2 -> 3 peeps

      2. Both pieces in DIMM 3 and 4 -> 3 peeps

      3. One pieces in either DIMM 1 or 3 -> 3 peeps

      4. One piece in either DIMM 2 or 4 -> works perfectly

      5. Both pieces in DIMM 2 and 4 -> works perfectly

      With the last configuration I did some stress tests (prime95, windows memory error tool, cinebench). The system is working with no issue. The timings for the system are all at default.

       

      I'm now unsure what to do. I assume that either there is a problem with the memory modules and I have ordered already some from the compatibility list of mainboard (they will arrive tomorrow) or one channel of the memory controller is broken. In that case it can may be either the processor or the mainboard. I would like to know whether others have come about such an issue and what was the outcome? Any suggestions?