1 Reply Latest reply on Oct 2, 2013 10:01 AM by sylvia_intel

    Rear fan PWM not working dh55hc

    rprathin

      I am having a PWM 4 pin fan to which i had connected to the motherboard rear fan header i.e air outlet fan

      Before today i was able to control the speeds of the fan using bios or by using speed-fan but today i am not able to control the speeds neither by bios nor by speed-fan. Changed the fan also still nothing speed of the fan remains at its lowest speed which is 800 rpm or whatever the lowest speed of fan is. I used this fan with the front fan header and pwm was working but with rear fan header from today it is not working.

      Is my motherboard rear pwm function went bad??

      i had also not changed any setting in my computer which might cause this problem.

      My motherboard is out of warranty.

        • 1. Re: Rear fan PWM not working dh55hc
          sylvia_intel

          Hello Rprathin, this kind of behavior could be expected after a BIOS updated or if could be a defective fan.

           

          • Since you already tested another fan and the behavior persisted, you may want to try removing the CMOS battery and disconnect the power supply from the board. Leave the system without any kind of power of about an hour. Then put it back in and restart the system.
          • You can also try running default BIOS settings pressing the “F9” key.
          • Finally, check which is the current BIOS version installed on the board and please let me know.  I'll check if the BIOS need to be updated or not.