2 Replies Latest reply on Sep 30, 2013 12:27 PM by sylvia_intel

    DH87MC Fast Boot breaks W8.1RTM Boot

    FritzHajek

      Hy,

       

      I'm using german W8.1 RTM, 1 Samsung SSD 840PRO, Sata configured as RAID for further use with 2 additional WD drives, i7-4770, newest drivers from downloadcenter.

      Reproducable: Install W8.1 from USB stick 64 bit gpt-drive, uefi boot. Reboot, Change BIOS to Fast Boot enabled, W8.1 comes with automatic repair preparation, endless. Reset, Change Bios Fast Boot disabled again. ... no boot device availiable....

      I tried refresh System, rebuildbcd , chkdsk, many more from within the 8.1 recovery Options (Booting from stick) nothing helped. The data seems to be fine on the SSD, but no boot possible.

       

      Any help is appreciated

      Fritz

        • 1. Re: DH87MC Fast Boot breaks W8.1RTM Boot
          FritzHajek

          Hy,

          using even W8 64 Prof with another HD had the same effect. Changing BIOS to Fast Boot enabled W8 came up with automatic repair preparation. The only difference was, changing the Fast Boot back, W8 booted again, W8.1 not.

          But there should be no automatic repair preparation when changing to Fastboot.

           

          Regards

          Fritz

          • 2. Re: DH87MC Fast Boot breaks W8.1RTM Boot
            sylvia_intel

            FritzHajek, when you enable FAST boot, it automatically disabled some Boot ROM options.  So when you restarted the system, the Master Boot record (MBR) detects an error on your system, therefore you are getting that message.

            Since you already tried another operating system, I would recommend you to try a BIOS update to the next version.

            If the issue persists, you can try replacing the motherboard.