1 2 3 Previous Next 41 Replies Latest reply on Jan 19, 2014 8:13 PM by theveterans

    3 different cards/computers ALL wireless dropping...!!!

    leeuniverse

      I returned two computers a Lenovo and an Acer, they both had wireless dropping issues, and I believe two different cards, and I remember one had the Centrino 2230.

       

      I now have a third computer which I definitely want to keep with the Intel Wireless-AC Dual Band 7260.

      It also is dropping, and I can't get it to work.  Can anyone get this to work?

       

      This issue appears to be Win8 & some Win7 (according to others) with the newer cards, and certain routers.

      Our other wireless computers in the home all with either XP or Win7 but at least a year older all work fine.

      The Router is a mainstream ISP router, so I don't want to hear any stupid thing that it's the router at fault, especially when other computers work fine and it's a mainstream router.

       

      It's all the newer cards and primarily Win 8.

       

      So, this is unacceptable quality control by Intel.  NewEgg also tried to deny me $135 for one returned computer because they couldn't detect a problem, likely using a router that works.  Only fortunately working with Acer saved me, because they also reported it as a known issue.

       

      I hear Killer Wireless also has the same issues, which I guess uses Intel tech.

       

      So, how can I fix this?  A computer is nearly unusable without a working wireless.  I mean, it's one thing to have software issues, but such mass hardware defects is unacceptable.

       

      Oh, and can anyone point me to working Win 8.1 drivers for the I guess the 4600 graphics and the wireless card?

       

      Thanks

        • 1. Re: 3 different cards/computers ALL wireless dropping...!!!
          leeuniverse

          ------

           

          Intel Dual Band Wireless-AC 7260 wireless dropping issues...

           

          Okay, so after 2 16hr days now, I think I've found a small work around for the 7260.

          I uninstalled the driver and went in and "manually" selected the driver I wanted, and I used the "non-Wireless-AC" 7260 version from Microsoft, the 16.0.0.62, and it seems to mostly be staying connected.

           

          BTW, the AC version of that v# from MS also always disconnects, not just the latest.

          I was also trying to install "earlier" versions but I couldn't figure out how to stop windows from installing it's driver version automatically?

           

          So, it's not officially compatible, but at least I have internet.  Not sure what other issues it will cause, like if bluetooth, widi, etc. will work?  I'm guessing not....  I don't have either to test. 

           

          BTW, someone was mentioning for one of the other cards that "enabling" the RTS/CTS setting in their router fixed their disconnect problem?

          I checked my router, I don't have that setting.  It's a Modem/Router combo from CenturyLink.

           

          See Final Resolution on PAGE 2 of this thread.....


          UDPATE, SORRY, NOT ACTUALLY WORKING....!!!! 

          • 2. Re: 3 different cards/computers ALL wireless dropping...!!!
            theveterans

            Intel Dual Band Wireless-AC 7260 doesn't have problems if the OEM provided it with the laptop purchase such as the Dell XPS 12. If you replace your old WiFi card with the 7260 AC, you might encounter some connection problems since the card is intended for OEM only as well as the Haswell chipset. You can try the driver for Windows 8.1 here: Station-Drivers - Intel (Wlan & Lan)

            • 3. Re: 3 different cards/computers ALL wireless dropping...!!!
              leeuniverse

              It was OEM provided....  Although, it was a "upgrade" option of compatible cards, and they installed it, thus like you said, it should work.

              But again, I had three different systems with three different cards with this problem.

               

              Clearly, it would seem the issue with everyone can be traced with certain Routers/Settings and especially Win8 (less so with Win7).

              Intel simply didn't properly test all these newer cards properly, and we are suffering for it. 

               

              Oh, thanks for the link, I'll try it I suppose.

              • 4. Re: 3 different cards/computers ALL wireless dropping...!!!
                leeuniverse

                Well...  I spoke to soon....  While with the N non-AC version of the 7260 did in fact seem to not drop, it does in fact drop, it just takes a little longer, and it has troubles connecting also.

                 

                So, what the heck is a person to do???

                 

                Please Intel will you immediately fix this issue?  I can't use my nice cool laptop at all without an internet connection.

                 

                Just bunk!!! 

                 

                Anyone have any suggested alternative that actually works for those who also have had this issue?

                There is I bet a good million around the globe affected by this issue, costing manufacturers also a LOT.

                • 5. Re: 3 different cards/computers ALL wireless dropping...!!!
                  theveterans


                  Your router probably has problems with the Intel. I have no problems whatsoever with my Intel Dual Band Wireless-N 7260 (16.1.5.2 drivers) on an el cheapo $30 Netgear WNR2000 v1 stock latest firmware as well as my university's campus WiFi with Aruba Networks enterprise access point and WPA-2 Enterprise / AES security. Never have a drop with the WiFi and I've gone through more than 1 GB of send and 2 GB received data over 14 hours and 30 minutes.

                   

                  Untitled.jpg

                  • 6. Re: 3 different cards/computers ALL wireless dropping...!!!
                    leeuniverse

                    Oh, I know it's related to the router, after two days of some 36 hours trying to work and solve this issue, with just my third computer with this issue, not to mention the work with the others, I've learned that it's the newer Intel cards with primarily Win8 and certain routers.

                     

                    Can't blame the router though because it's happening to lot's of people all over, on various systems, various cards, and various routers, etc.

                    It's simply the Intel cards/drivers that simply were not tested well.  No problems with other laptops, XP or Win7, my laptop has used a few hundred routers over the years and zero problems.

                     

                    This is a defect with Intel, and they simply need to fix it.  Again, router functionality is "standard"....

                    Wireless cards working with OS's, other drivers, routers, etc., lot's of places to fail especially with the newer systems and functionalities these days.

                    • 7. Re: 3 different cards/computers ALL wireless dropping...!!!
                      leeuniverse

                      Alright....  Finally have "sort of" solved this thing.

                       

                      1. Set 802.11n channel width for band 2.4mhz to - AUTO

                      2. Set Roaming Aggressiveness to - HIGHEST

                      3. The wireless has been now connecting to 802.11g "g" not "n", and I've had perfect connection.

                       

                      Clearly 802.11n "n" is the problem....  Now, it could be that my router is simply selecting "g" for the moment, I don't know, there isn't a setting in Advanced for disabling 802.11n in the 7260.

                       

                      Anyone know how to disable the "n" in the 7260?

                      Did setting the "Auto" above simply make it connect to the best network?

                      I've set these settings before and they did nothing.  Of course, I was still connecting to the "n" network, not "g" so I'm guessing the "n" network is the problem with certain routers and intel and otherwise cards especially on Win8 (some also apparently on Win7 depending on driver).

                       

                      I need to know how to disable the "n" on my end just in case the router and laptop decides to connect to the "n" network again.  I can disable through the router, telling it to only use the "b & g" networks, but if this happens in the future like if I travel, or if my roommate who's a jerk decides to change the box login (he doesn't know I've went in, and not telling him because he is a jerk (long story) ), I need to be able to stop my computer using the "n" network.

                       

                      Anyway, I've confirmed, tested 2 hours now, it's working, not a single noticed drop.  But, this is only a workaround, I guess I'm loosing internet speed/strength by not connecting to the "n" network?

                       

                      So INTEL.....  Please fix whatever is wrong with your "n" network connection and certain mainstream routers.

                      Again, I'm on a CenturyLink router now.

                       

                      Also, I'm using the default Microsoft driver 16.0.0.62.....  although, I don't think it matters which I use, since it's clearly the "802.11n" that is at issue, so as long as I don't connect with that, I'm good.

                       

                      UPDATE.....  Installed "InSSIDer for Home" Wireless monitor and it's saying I'm connected to "n" not "g"???

                      Or is that just telling me what my router is capable of?  I don't think so right???  Doesn't make sense, Windows in Task Manager is telling me I'm connected to "g"?

                      • 8. Re: 3 different cards/computers ALL wireless dropping...!!!
                        theveterans

                        You can try this below:

                        Untitled.jpg

                         

                        FYI, Inssider reports the ROUTER'S broadcast speed and WiFi standard, not the connection speed and standard of your WiFi adapter. If you set your router to use Wireless G only, inssider will report g not n. Wireless-AC isn't yet supported by inssider as of this writing so if you have an AC router, inssider will report that it as "n".

                         

                        Very few laptops with the 7260 wifi card have problems with the "n" standard. Maybe you have a faulty card? or your router doesn't play nicely with Intel adapters when connecting to Wireless-N? You can try testing to other places, particularly to an enterprise/business class access points with WPA2 Enterprise / AES encryption like on a university. You can also try to go to electronic stores and connect to their WiFi hotspot.

                        • 9. Re: 3 different cards/computers ALL wireless dropping...!!!
                          leeuniverse

                          How come in that list there isn't the "n" listed, like 802.11n/a/b/g.

                           

                          Ya, I would have thought that would be the place also, but weird.

                          Do you think my Auto setting under 2.4 & setting Roaming Aggressor to Highest is what is allowing the card to connect to the "fastest" or "good" seen connection, in my case "g" instead of "n"?

                           

                          Ya....  I'll maybe try to go to those places and connect, and see if I can get a good "n" connection.

                          Thanks for the info.

                           

                          Oh, couldn't be a bad card, cause I got three in a row, Acer, Lenovo, and now MSI, and three different cards a Centrino 2230, an Atheros something, and the 7260.

                          By the way, this is a reported issue for many people, among all those devices and others.  It's something with primarily Win8 & certain Routers and Intel.  Does Atheros have Intel in it?

                          • 10. Re: 3 different cards/computers ALL wireless dropping...!!!
                            theveterans

                            I didn't change any advanced settings on the WiFi card as it is working completely fine in my case. I have my roaming aggressiveness to 3. Medium by default, my 2.4 Channel width to "Auto" by default with the 16.1.5.2 drivers. Prior to that version (16.1.3.1 or 16.1.1.3 or even earlier) the 2.4 Channel width was set to "20 MHz only" by default.

                             

                            Wireless G isn't fast. It gets a top speed of 54 Mbps while Wireless N gets 300Mbps (I get this link speed at my university with Aruba Networks enterprise routers / access points and WPA 2 Enterprise / AES encryption). Wireless-AC is even faster at 867 Mbps connection.

                             

                            From what I know based on the posts here in this forum, the drivers for Windows 8 is much less stable than Windows 7 which is the OS I'm using (I did a reformat and clean installed Windows 7 so it is a retail copy not OEM as I hate 8 due to the stupid Metro).

                             

                            Qualcomm Atheros is a competitor of Intel WiFi adapter. Atheros cards have a different chip (processor) than Intel. Another popular competitor is Broadcom and their chips are found on many routers (like my Netgear WNR2000v1: http://wiki.openwrt.org/toh/netgear/wnr2000) as well as many WiFi adapters like "Broadcom 802.11 abgn wireless SDIO adapter" found on Sony Vaio Duos.

                             

                            If Atheros and Intel WiFi cards with WIndows 8 on your laptops are having connection problems while old PCs with XPs, Vistas and 7s are working fine, it somehow points out to Windows 8 and drivers for Windows 8 as the root cause of this problem. If you have time to play with your computers, you can dual boot Windows 7 and see if the 7260 drivers for Windows 7 (use the 16.1.5.2 version drivers like me) and see if you still get connection drops. I have my laptop ON for 10 hours and 15 minutes and I've yet to drop connection today. Heck I've never had a drop yet which I'm very grateful about.

                             

                            Capture.JPG

                             

                            Like I said my previous post, very few laptops with the Intel 7260 have connection problems. Most of the people from this thread are not having problems with the 7260 and Windows 8: Intel 7260? - Page 18. The only thing they found is that the WiFi takes a bit of time to connect after boot, but when a successful connection is done, it doesn't disconnect. Mine takes around 3 - 5 seconds to connect after the desktop shows up during boot.

                             

                            Message was edited by: theveterans veteran

                            • 11. Re: 3 different cards/computers ALL wireless dropping...!!!
                              leeuniverse

                              Well.......  It looks like I spoke too soon yet again, though not as bad as last time.

                               

                              The Wireless even in "g" mode still "drops" for a little bit then comes back on.  But, it only seems to do it about once every 30-60 minutes.  I did a download large file test this time, and this is how I know it dropped because the download failed, couldn't find host anymore, after checking the log.  It tried like 5 times before giving up, so I know the connection was lost.

                               

                              Maybe I will install the latest driver and see if I can have a good or better connection with these settings?

                               

                              UPDATE....  Well, downloaded for an hour and doesn't seem to have been any sort of drop that I could tell.  So, maybe it was just the site rebooting their server?

                              Restarted the computer and an Intel Manager driver didn't start?  Weird.  Had restarted several times and didn't have that.

                              Updating to the latest driver to try it again but with my two changed settings (well one, because they changed the other already).

                              • 12. Re: 3 different cards/computers ALL wireless dropping...!!!
                                leeuniverse

                                So, I was correct it does "disconnect" still every once in awhile....  Sometimes it does it several times in a period.  Though, more often it goes for a good while without a disconnect.  But, it's random.

                                 

                                I also put the setting for the 2.4Ghz back to 20Mhz and put the Preferred connection to 5Ghz, though I still appear to be connecting to the "g" network rather than "n".  No disconnects yet.....  So, it appears with the 16.0.0.62 driver that the only "important" setting to change is the Roaming Aggressiveness  changed to Highest.  So far anyway, further observation will tell.

                                 

                                One thing though I'm wondering.....  When I first got this computer it was always connecting to the "n" network, and then I started changing drivers, settings on the router and in the driver etc.  Now it NEVER connects to the "n" network....???  Is there some setting in the router I might have changed that is causing it to only connect to "g" now, or is it the Roaming setting from Medium to Highest that makes it only connect to "g" now?  The one setting that you select what networks you allow connecting to the router is still the same b, g, n or whatever.

                                 

                                Strange....

                                • 13. Re: 3 different cards/computers ALL wireless dropping...!!!
                                  theveterans

                                  Try to follow these settings by Intel and see if you can get your N connectivity back: Wireless Networking — What are the recommended settings for 802.11n connectivity?

                                   

                                  You can leave your 20 MHz setting for channel width on 2.4 GHz as well as roaming aggressiveness to highest. You can try and see if you exceeded 54 Mbps connection after following the settings above.

                                  • 14. Re: 3 different cards/computers ALL wireless dropping...!!!
                                    leeuniverse

                                    Prior to your post the last 24 hours I did set my 2.4Ghz to the 20Mhz setting had roaming on Highest and I put the Preferred setting to 5Ghz.  "N" still wouldn't connect, and I seem to be getting the exact same "better" connection, though maybe a little better, can't really tell it's so close.

                                     

                                    So, it seems with the 16.0.0.62 Driver at least I just set the Roaming to Highest and I get a "mostly" stable connection.  Only disconnects it seems once every hour or sometimes a couple times within 15 min's and then it's fine for a long time again.  I couldn't get the newer drivers to work, they had the same disconnecting problem, even though they have my working settings as "standard", but they clearly changed something else which made the problem worse not better.

                                     

                                    I'll look into your articles from both threads and see if I can try anything.  Actually, I don't think I can do the download test, not sure, I'm on a slower connection.  The highest I seen downloading files has been around 5Mbps or so (5000kbps) in that range.  But, that's also server based, so that may not be my "real" speeds.  Which program to test my actual speed?

                                     

                                    Thanks

                                    1 2 3 Previous Next