1 Reply Latest reply on Sep 17, 2013 12:29 AM by edwardzh

    W2600CR2 Shuts Down


      I need assistance with a new P4000IP/W2600CR workstation system being set up. It is fitted with 128 Mb memory, an SSD, 4 hard drives, a DVD drive and RSTe dongle. It has 2@ E5-2687W CPUs.


      The problem is:


      1. The system shuts down during BIOS setup.

      2. With a quick reboot, it sometimes shuts down without completing POST or reaching BIOS.

      3. During POST, there is a beep sequence: beep..... beep-beep (long space).... beep-beep-beep (short space); however, the system goes to boot and can get into BIOS with no problem. Some of these appear to be related to codes for proper start of the Intel RAID.


      It appears to be a thermal problem, but I cannot seem to make it any better.


      1. Thermal grease has been checked and replaced on both CPUs.

      2. Fans are working, and the air duct is in place with a closed panel.

      3. All CPU and memory reports in BIOS check out.

      4. RAID has not been configured, and no OS has been installed.

      5. Hard drives are spaced, and there are gaps in the drive rack.

      6. All storage is seen by the BIOS properly.


      Other than the shutdown problem, everything seems normal. I really need some assistance debugging this one.


      Thanks in advance.



        • 1. Re: W2600CR2 Shuts Down

          You can try to start the system with minimum configuration, e.g. one CPU in slot 1, and one DIMM in slot A1, and see if it boots successfully. If it boots, add CPU, DIMM, RAID card and HDD one at a time. Also, if you can boot to EFI shell, you can run SEL Viewer to check for errors.