1 2 3 4 Previous Next 45 Replies Latest reply on Mar 14, 2014 11:25 AM by sylvia_intel

    DH87RL beeps twice after change from legacy to uefi

    arseerse

      Hello there,

       

      did have a lousy weekend due to a failure of this board Bios 3,17

       

      got this board just yesterday and installed a GTS 450 Graphics, i5-4570, 8gb kingston valueram and some other components.

      Everything worked until I made some BIOS settings changes (from legacy boot back to uefi boot, perhaps i deactivated internal graphics in advance)

       

      after softreset, screen blanked and beeped twice two times. no chance to get in bios, no chance by reseating card, not even without card and internal graphics only.

       

      So I tried to reset bios, but I think that is not working by putting out the battery.

      So i tried this Bios Jumper to reset:

      -> Screen didn't blank any more, short time to see the POST screen, but without ability to get in the bios.

      Screen printed that I  [1] suppress this message [2] delete passwords [3] some information about TPM

       

      So hopefully hard resetted after putting back the jumper

      -> beep beep , screen blank

       

      so what to do?

      Screen blanks as soon as i put in the jumper again, without it i do not have a chance to alter bios settings...

        1 2 3 4 Previous Next