2 Replies Latest reply on Sep 6, 2013 8:31 AM by sylvia_intel

    dz68bc - failed post - code 58

    michalsrb

      Hello,

       

      I have dz68bc motherboard that was working fine in my computer for over one year. Once I rebooted and the computer got stuck in POST.

       

      Symptoms:

      • It happens every time.
      • The port 80h display shows code 58. (That is "Resetting USB bus".)
      • Board status LEDs are all off except of "Memory init" LED. It blinks green. (That means memory initialization started but didn't finished yet.)
      • There is nothing on monitor ("no signal"), no matter which output of integrated GPU I use or if I use external GPU.
      • It doesn't beep in any pattern.
      • Sometimes it randomly reboots and gets stuck again.
      • USB devices don't have power (e.g. mouse doesn't light, phone doesn't charge).

       

      What I tried:

      • Disconnecting all USB devices, including internal WIFI/Bluetooth module.
      • Disconnecting and removing everything else. The only things that remain connected to motherboard are: CPU, RAM, power source, fan.
      • I tried different RAM modules and putting them to every slot, different combinations, nothing changes.
      • Removing all RAM modules - it beeps and resets itself repeatedly as expected.
      • I tried CPU from another computer (currently I have an i3 cpu, I tried i7 one). But then it gets stuck on code 15. I found out that it probably is because of old BIOS version. I have no way to upgrade it unfortunately.
      • Different power source.
      • Pressing the "Back to bios button".
      • Upgrading BIOS using flash drive with BIO file and removing the bios configuration jumper - it doesn't help and most probably it didn't even tried to flash. LED on flash drive didn't blink so it probably wasn't even accessed. I think it's stuck too early in starting process to get to this.
      • Disconnecting power and removing battery for long time to reset BIOS settings.
      • Waiting long time to see if it gets unstuck.

       

      The only components I couldn't replace or remove are motherboard and CPU. So I assume one of them is broken.

       

      I even tried to connect UART reader to the serial transmit pin of the board's debug connector, but I didn't get any data out of it.

       

      Any ideas what could I try to do to fix it or find out what is wrong?

      Any tips whether it is CPU or motherboard issue?

      Is there some very low-level way to flash the BIOS to newer version? (So that I can try the other CPU.)

       

      Thank you.