1 Reply Latest reply on Jun 15, 2009 4:58 PM by Aryan2411

    CPU temp / intel active system console login failure


      Currently running a server with 2x Intel Xeon 3.06 (nocona) on an Intel SE7525GP2 mobo with winXP pro (SP3).

      As the title suggests, after installing the Intel Active System Console v3.5.1 (apparently successfully) I am unable to actually login and use it.  Login box appears, however the pass is not accepted.  During installation I used local_machine_name\user rather than domain\user since this is a single server and not part of a domain (IASCReadme.txt suggests this should be fine).

      The only important aspect I am actually looking for in the first place is to be able to easily monitor server temperatures.  Could anyone suggest where I may have gone wrong, or alternatively a good alternative solution.  I have tried several 3rd party monitoring tools (inc. coretemp and speedfan) however none that I have tried seem to support these xeons.

      Thanks in advance

        • 1. Re: CPU temp / intel active system console login failure

          Hi Scant,


          Firstly, the Intel Active System Console is not validated for this board.



          These software below are validated for this board:

          Intel® System Management Software 1.5

          Intel® System Management Software 2.x

          Intel® System Management Software 3.0

          Intel® System Management Software 3.5


          When you bought this board, it came with a CD, i think that it comes with the one of the software from above, probably the Intel System Management Software 1.5.


          Now regarding the Intel Active Console, it can be due to the board that it is not working.


          Anyway, I have installed the Intel Active Console many times on the server like S3200SH, S5000PSL without any problems on all Windows Operating System like Windows XP/Vista/7/2003/2008.


          You can try again following these instructions:
          When running the file default.hta
          In the old Intel Active Console 3.0, when you were installing the Intel Active Console, it allows you to install
          the software on Windows XP/Vista/Seven, but now with Intel Active COnsole 3.5, it says unsupported OS.


          Uninstall completely the present Intel Active Console and all the add-in components that were installed as well like server management agent etc. I used software like Your Uninstaller to remove completely a software.


          Assuming that you are using the Intel Active Console 3.5 Version:

          You will need to have these pre-requisites before installing the software:
          Internet Information Services IIS Enabled
          Microsoft .Net Compact Framework 3.0 Installed
          ASP.Net 2.0 Installed
          Simple Network Management Protocol SNMP Enabled
          Telnet Client Enabled.


          Once this is done, install these setup in the following order (install as default) from the extracted files that you have downloaded
          install the wmi legacy storage from the cim provider raid agent folders.
          install the sas snmp agent from the snmp agent folder
          install the mgt agent from the hwmgt agent folder
          install the active console.


          Note: The log in is the Administrator Login and Password.


          Hopefully it will work.