4 Replies Latest reply on Oct 10, 2013 3:08 PM by Rodan07

    82579LM Missing ProSet Tabs in Device Manager

    Codyja

      Hi All,

      I'm trying to get the ability to create vlans on my Windows 7 64bit laptop which has an Intel 82579LM Gigabit network card. I've installed the latest ProSet drivers (device manager showing 12.6.45.0, and during installation I made sure Advanced Networking Services was checked. I've tried to uninstall and reinstall, but still no additional tabs, no advanced tab either. I've read this article, but the WMI service was already running:

      Network Connectivity — Intel´┐Ż PROSet configuration tabs are missing

       

      Any ideas of what the issue may be or what I can try to get access to the Proset tabs to create vlans on my laptop? Thanks

        • 1. Re: 82579LM Missing ProSet Tabs in Device Manager
          mark_h_@intel

          I have Windows 7, 64-bit and an 82579LM, so I installed the latest 18.5 software package to see what would happen. I only had the base drivers installed, but after running the executable, I got the extra tabs including the VLAN tab. So I'm not sure what's happening to you, but I have a couple of thoughts that might help.

           

          Make sure you use the latest installation package from:   http://downloadcenter.intel.com/Detail_Desc.aspx?DwnldID=18713. The driver version is the same you have, but the PROSet version and ANS driver versions might be different if you are using an older version of the software package.

           

          Since you are having trouble with the installs, I would completely uninstall the software from the control panel. And when you install the new package, you might want to right-click and use the "Run as administrator" option. That might not make any difference, but at least you can rule out any permission issues for your user.

           

          I hope this helps.

           

          Mark H

          • 2. Re: 82579LM Missing ProSet Tabs in Device Manager
            grosnours

            Hello, I too have Windows 7 Pro 64bit and the advanced tab does not appear in the device properties.

             

            WMI service is running, uninstalling and reinstalling PROset version makes no difference, "run as administrator" makes no difference.

             

            I have the said tab on the properties of the WiFi adapter (Intel Centrino Advanced-N 6205), though I'm not sure if this matters.

             

            Any other ideas ?

            • 3. Re: 82579LM Missing ProSet Tabs in Device Manager
              mark_h_@intel

              Hi grosnours,

              I seem to recall a few years back where people had trouble related to virtual adapters installed with intrusion prevention software. However, I would not recommend uninstalling any software used to secure your PC unless you only do it temporarily as a test.

               

              There is also the possibility that there is something that is platform specific that causes tabs not to appear. The tabs appearing is one of those things that should just work. I have an 82579LM too, and the tabs work for me. But, every design with built-in network connections is a little different. Do you have the latest BIOS for your PC? The BIOS can make a difference for built-in network connections. You might need to go to whoever made your PC for help.

               

              I wish I had something more to share, but I am out of ideas. Please share whatever you find out here.

               

              Mark H

              • 4. Re: 82579LM Missing ProSet Tabs in Device Manager
                Rodan07

                I am not sure what is happening with you guys but I just figured out my problem and it sounds similar. I installed the latest driver and software and could not see the vlan tabs. But as I do a lot of virtualizationI had virtual box installed. I know with most virtualizations you can setup vlans in the vm environment. So I uninstalled virtualbox to see if that was the cause and sure enough as soon as I uninstalled I could then see the other tabs for my NIC. Hope this helps you out in your search.