8 Replies Latest reply on Jun 6, 2015 3:23 PM by pierredupond

    New NUC will not start

    perqa

      I just bought an Intel NUC DC53427HYE, equipped with a Crucial 128GB M4 SSD3 and 2*4GB Crucial DDR3-1600 SODIMM 1.35V 204 PIN (as recommended by Crucial).


      However, the unit won't start. When I press the power button, the little LED next to it lights up briefly and then goes off. The power button itself blinks three times, pauses a couple of seconds, blinks three times and then the unit switches off itself. This happens every time. There is no sign of activity on the monitor. I can't get to the BIOS. What can I do?

        • 1. Re: New NUC will not start
          lhill

          Hello perqa,

           

          The three-blink pattern indicates the issue is with the memory you have installed.  Check to be sure the modules are firmly seated in the slots. And, try booting with just one module installed at a time (switching between the two slots), as it could be that one of the modules is the problem.

           

          Regards,

          Lois H.

          Intel

          • 2. Re: New NUC will not start
            perqa

            Hello,

             

            Thanks for your reply! I removed both RAM boards, and fitted them back one by one, trying both RAM slots. All four combinations worked, so then I fitted both RAM boards back and now everything worked fine. Must have been a bad connection in the slots...

            • 3. Re: New NUC will not start
              andrewniesen

              Hi -

               

              I'm having a similar problem. I purchased two new NUC i5s, with 3 sticks of Crucial 8GB RAM. I am planning on using one with 8GB of RAM, the other with 16. One of my NUCs will boot up just fine with any of the 3 sticks of RAM in the upper slot, but every time a stick is in the lower slot, solo or with an identical stick of RAM in the upper slot, I get a 3-blink LED sequence on boot, with no output to the display. Can't get it to behave differently regardless of configuration.

               

              Is this NUC defective? Should I just send it back?

               

              Thanks!

               

              Andrew

              • 4. Re: New NUC will not start
                JasonHoffman

                andrewniesen,

                 

                What bios are you running on it?

                 

                Thanks.

                 

                Jason

                • 5. Re: New NUC will not start
                  andrewniesen

                  Hi JasonHoffman,

                   

                  Thanks for the response, and sorry for the slow reply. I ordered my NUC D54250WYK from Amazon, so I went ahead and got a replacement, as I believed it might be a hardware problem. As it turns out, the second NUC behaved exactly the same way. The RAM worked fine when just one stick was in the upper slot, but any time the lower slot was occupied (regardless of whether there was a stick of RAM in the upper slot) it would not boot and the power light flashed 3 times.

                   

                  I found another forum thread - NUC D54250WYK Dual Channel 1866Mhz memory - that address this problem specifically.

                   

                  The RAM i had ordered was: Crucial Ballistix Sport SODIMM 8GB Single DDR3 1866 MT/s (PC3-12800) CL10 @1.35V 204-Pin Memory BLS8G3N18AES4 at Amazon.…

                  which, according to Intel in the thread I cite above, is not supported: "Please bear in mind this motherboard model does not support 1866 MHz memory. So, Intel will not release BIOS updates that support your memory. Your board can handle DDR3L 1333/1600, 1.35V"

                   

                  Thanks to Amazon's 30-day no-questions-asked return policy, I'm just shipping back the 1866 MHz RAM and replacing it with Crucial Ballistix Sport SODIMM 8GB Single DDR3 1600 MT/s (PC3-12800) CL9 @1.35V 204-Pin Memory BLS8G3N169ES4 at Amazon.c… Hopefully that will work.

                   

                  To answer your question about BIOS, I was running WYLPT10H.86A.0021.2013.1017.1606, but updated BIOS to WYLPT10H.86A.0027.2014.0710.1904. The RAM still didn't work, as the other forum thread says it won't.

                  • 6. Re: New NUC will not start
                    JasonHoffman

                    Ah, that would certainly explain it.  You'd think things like memory would be fully backward compatible, but often times they aren't.

                     

                    Let me know if the new memory does work.

                    • 7. Re: New NUC will not start
                      mafaul4@g.uky.edu

                      I have bought a intel Nuc D54250WYK1 with an intel I5 4250U processor.  I installed the following hardware:

                       

                      Samsung Electronics 840 EVO mSATA 0.85-Inch Solid State Drive MZ-MTE250BW

                      Crucial 16GB Kit (8GBx2) DDR3 1600 MT/s (PC3-12800) CL11 SODIMM 204-Pin 1.35V/1.5V Notebook Memory CT2KIT102464BF160B

                      Intel Dual Band Wireless-AC 7260 WiFi Bluetooth Half Mini Card

                       

                      It was working fine for a few days with two monitors connected, W8.1 and other programs installed.  However when I tried to turn it on today nothing happened.  The green LEDs on the top of the unit are on, but when I press the power button nothing happens.  The light does NOT turn blue and it remains the same green color.  I have searched through several posts and reinstalled the RAM with several configurations (with one chip in the top module, with one chip in the bottom module, with both chips installed), however the unit does nothing.

                       

                      If anyone has any solutions or suggestions, your advice would be greatly appreciated. 

                       

                      Thanks

                       

                      Mark

                      • 8. Re: New NUC will not start
                        pierredupond

                        I seem to have the same issue. The unit will not start, not even the BIOS or anything. The buton keep is dimmed green state, and nver turn blue, as if the power button was dead. I however tried the internal front panel connector (there is a header to plug a power button). No more luck does not work either.

                        I known the power supply is not dead as it light green when I plug the power. And if I had a network cable the Ethernet LED also switch on.

                         

                        I filed a waranty support ticket.

                         

                        Did you get your problem resolved ?