1 Reply Latest reply on Aug 20, 2013 12:34 AM by edwardzh

    Cannot See Drives


      I have an Intel S2600G (Z/L) board and it has no operating system on it. The drives are new and have nothing on them and I have the Intel Deployment Assistant. I am trying to install Red Hat onto the system and it doesn't see any usable drives. After checking BIOS and connections, I've concluded that I am missing the on-board SAS controller drivers (at least this is what I am lead to believe). I have tried downloading an update on the IDA system update via internet but it comes up with nothing. Am I missing something? Are there steps I haven't tried? Or am I clearly looking in the wrong direction? If somebody can help that would be fantastic.


      Edit: I have the cables (minisas to minisas) connected to the board SCUs. I power on the machines and none of the drives initialize (I can get 4 drives to initialize when connected to the HBA in the server but I cannot see them when attempting to install OS). There is an RKSATA8 RAID C600 Upgrade key installed in the device. No OS and all drives are good. I have been trying to find drivers and firmwares that may help resolve the issue but I have not been successful. The board is S2600GL.