5 Replies Latest reply on Sep 1, 2013 7:03 AM by idahosurge

    BSOD's When Formatting Crucial M500's

    idahosurge

      This is my first post at Intel's forums and I do not know where to post this so I will start here.  If anyone knows of a better place let me know and I will post in the better suited section.

       

      I was trying to install two M500 960GB SSD's then after I run the "New Simple Volume Wizard" and it starts to format the drive the blue wheel just keeps spinning for 5 to 7 minutes and then I get an error message "The operation failed to complete because the Disk Management console view is not up-to-date.  Refresh......"  See the attached screen shot for the whole error message. 

       

      I try to install the drives one at a time with only one plugged in when I turn on the PC.  I have tried to use the wizard on each drive five times and I also have gotten two BSOD's while the wizard was trying to format.  Both BSOD's were code 4a.

       

      I tried using diskpart, but I soon as hit enter to start the format I got a BSOD.

       

      Long story short, the DVD that came with the Asus Maximus VI Extreme installed Intel RST drivers 12.0.0.1082.  These drivers cause problems when trying to format the M500 as described above.

       

      I then uninstalled drives 12.0.0.1082 and installed Intel RST drivers 12.7.0.1036, I downloaded these from the Asus website.  These drivers also
      caused the same problems when formatting.

       

      I then uninstalled drivers 12.7.0.1036 and Windows 7 installed Intel RST drivers 9.4.0.1017. Drivers 9.4.0.1017 work.

       

      I then found some v10.5.1.1001 drivers on another PC, installed those and those work.

       

      There is another person with and M500 and an Asus motherboard that had the same
      problem I did.  He is the one who found the solution.  You can read his comments on the thread at Overclock.Net
      http://www.overclock.net/t/1416026/can-not-format-two-m500-960gb-ssds-help#post_20555187

       

      I had no problems with two 840 Pro SSD's and a WD HD.

       

      I have informed Crucial Tech Support of the problem and solution. I am also going to submit a support ticket to Asus so they are aware of this issue.

       

      I am requesting in this forum that this be addressed by Intel because right now I can not update my Z87 motherboard to the latest Intel RST drivers.

       

      M500 Error.jpg