3 Replies Latest reply on Oct 15, 2013 3:03 PM by jonebk12

    Cannot Disable "Display Power Saving Technology" (Dynamic Contrast)

    EmmetOT

      I have a Dell Inspiron 14z Ultrabook with the integrated "Intel HD Graphics 4000" chip. Recently I got my screen replaced by Dell under my warranty.

       

      Now that I have my laptop back, I've noticed that when not plugged in to a power source, the screen brightness constantly changes based on what's on the screen. It's very irritating! I spent a long time trying to find a solution, but to no avail. (Though many have had the problem.)

       

      I've gone into the "Power" section on the Intel Graphics Control Panel, and ticked "Off" beside "Display Power Saving Technology" and "Maximum Performance" under "Power Plan." I've restarted my PC and reinstalled the driver.

       

      Can anyone help me out?

        • 1. Re: Cannot Disable "Display Power Saving Technology" (Dynamic Contrast)
          Diego_Intel

          Try on the Advanced Mode menu of the Intel(R) Graphics Media Accelerator control panel. Go to Media > Image Enhancement and disable "Adaptive Contrast Enhancement" (if available)

           

          Also go to Power Options, change the Power source to "On Battery" and disable "Display Power Saving Technology".

           

          You may also try the troubleshooting information that is available on this URL:

          http://www.ehow.com/how_7477902_dell-monitor-keeps-auto-adjusting.html

           

          If the problem continues you should check directly with DELL to see what could have changed after that hardware replacement.

          • 2. Re: Cannot Disable "Display Power Saving Technology" (Dynamic Contrast)
            jonebk12

            I had the exact same problem with the exact same computer (never had the screen replaced though).  And for many frustrating months I thought the same thing: that it was caused by the "Display Power Saving Technology" but it turns out this isn't the case.  The culprit is actually a stupid, hidden Dell option called "Dell Intelligent Display."  For whatever reason, the only way to access this option is to turn off Secure Boot Mode.  Here's what you do:

             

            Restart your computer and hit F2 when the Dell logo comes up.

             

            Go to the "Boot" tab and disable Secure Boot.

             

            Save and exit and continue with the reboot.

             

            When it's up and running, go to your desktop, right click on the battery icon and select "Power Options."

             

            On the left side of the Power Options window, click on "Dell Extended Battery Life Options."

             

            In the first tab of the new window, you should now see the "Dell Intelligent Display" option which can be disabled.

             

            I found this solution somewhere else online and tried it today.  So far, it's worked perfectly.  No more obnoxious auto-adjustments to the brightness, whether I'm plugged in or not.  I have no idea why Dell thought it was a good idea to squirrel away this option and hide it from users.  I'm just happy to have it fixed.  I really like this computer but the constant brightness/contrast adjustment issues were really getting to me.  Hopefully it will work for you as well.

            1 of 1 people found this helpful
            • 3. Re: Cannot Disable "Display Power Saving Technology" (Dynamic Contrast)
              jonebk12

              Oh and for good measure I also have kept both the "Adaptive Contrast Enhancement" and "Display Power Saving Technology" turned off.